Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте алгоритм рисования чтобы в процессе рисования перо не отрывалось от бумаги и ни одна линия не проводилась дважды?

10-11 класс

Stalkercom 22 дек. 2014 г., 11:20:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Loveannenkova
22 дек. 2014 г., 13:51:54 (9 лет назад)

С правой верхней точки. Влево. Вниз. Вправо вверх по диагонали. Вниз. Влево. Вниз. Вправо вверх по диагонали. Вниз. Влево.

Ответить

Другие вопросы из категории

Как заменить программму в турбо паскале чтоб она решалась в паскале ABC? program kRUGI;

uses crt;
var gd,gm,c,i,r,x,y,n:integer;
begin
clrscr;
randomize;
writeln('введите колличество окружностей->');
readln(n);
gd:=0;
for i:=1 to n do begin
r:=random(80);x:=random(600);y:=random(400);
c:=random(15);setcolor(c);
circle(x,y,r);
setfillstyler(1,c);floodfill(x,y,c);
end;
readkey;
closegraph;
end.

Вычислите значения выражений:

а)  256_{8}+ 10110,1_{2}*( 60_{8}+ 12_{10})-1 F_{16}
б) 1 AD_{16}- 100101100 _{2} : 1010_{2}+ 217_{8}
в)  1010_{10} + ( 106_{16} - 11011101_{2} )* 12_{8}
г)  1011_{2} * 1100_{2} : 14_{8} + ( 100000_{2} - 40_{8})
С решением пожалуйста. Ответы запишите в десятичной системе.

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

Запишите в виде логической формулы следующие высказывания:

Если Иванов здоров и богат, то он здоров.
Число является простым, если оно делится только на единицу и само на себя.
Если число делится на 4, то оно делится и на 2.
Произвольно взятое число либо делится на 2, либо делится на 3.
Спортсмен подлежит дисквалификации, если он некорректно ведет себя по отношению к сопернику или судье, и если он принимал “допинг”.

Читайте также

Помогите составить алгоритм!

Составьте алгоритм(в паскале\на алгоритмическом языке), в котором вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних месяцев, осенних месяцев.

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)



Вы находитесь на странице вопроса "Составьте алгоритм рисования чтобы в процессе рисования перо не отрывалось от бумаги и ни одна линия не проводилась дважды?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.