Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

вычислить

5-9 класс

S:=1+2+3 +...n
составьте программу

Lidusha12341 27 мая 2013 г., 20:59:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Evgehe
27 мая 2013 г., 23:17:53 (10 лет назад)

program safdf;
uses crt;
var s,n: real;
begin
readln(n);
s:=((1+n)*n)/2;
writeln(s);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста. программа Паскаль дано трехзначное число. Напишите программу, которая определяет: является ли число перевертышем, т.е числом,

десятичная запись которого читается одинаково слева направо и справа налево Пример входных данных: 122, 121, 222 Пример выходных данных: нет, перевертыш, перевертыш

что такое компьютерная графика?

Читайте также

1.вычислите значение логического выражения при всех возможных значениях логических величин X и Y; X или (X не Y)

2.вычислите значение логического выражения при всех возможных значениях логических величин A и B; не(не A или не B) или A
3.вычислите значение логического выражения при всех возможных значениях логических величин A,B и C не(A или B и C) или A
4.вычислите значение логического выражения при всех возможных значениях логических величин A и B; B или не A и не B.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.

ПОМОГИТЕ ПОЖАЛУЙСТА С ИНФОРМАТИКОЙ,НУЖНО ОЧЕНЬ СРОЧНО,: (решение задач с параметром,язык PASCAL) №1)дано натуральное n, вычислить:

а) -2/1! +3/2! -...+ (-1)^n *(n+1)/n! (n после единицы это степень)

б) 1!/1+ 2!/ (1+1/2) +....+ n!/ (1+1/2+...+1/n)

№2) дано натуральное n, действительное х, вычислить:

а) x^1 / 1! + x^2 /2+...+ x^n / n!

б)(1/2 - cosx)(2/3-(cos^2)*x)).....( n/(n+1) - (cos^n)* x))



Вы находитесь на странице вопроса "вычислить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.