Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Задача на алфавитный подход: Пользователь ПК вводит текст со скоростью 100 знаков в минуту. Мощность компьютерного алфавита - 256 символов. Какое

5-9 класс

количество информации пользователь введет за 1 минуту? *

путешествиница2 09 сент. 2013 г., 11:47:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Manman1390
09 сент. 2013 г., 12:34:47 (10 лет назад)

256=2 в 8 степени. Значит вес одного символа 8 бит. За одну минут пользователь вводит 100 символов, значит 100*8=800 бит=100 байт.
Ответ 100 байт

+ 0 -
Няшшечка1
09 сент. 2013 г., 13:32:28 (10 лет назад)

В байтах?

Ответить

Другие вопросы из категории

ПОООМОООГИИИТЕЕ

1)

Program Pr1;

uses crt;
var fl1,fl2:text;
i,n,v,a,b:integer;
Begin
clrscr;
assign(fl1,'input.txt');
assign(fl2,'output.txt');
reset(fl1);
readln(fl1,n);
v:=0;
for i:=1 to 1000000 do begin
if i>=10 then begin
a:=i div 10;
b:=i mod 10;
if (a mod 2<>0) and (b mod 2<>0) then v:=v 1;
end
else if i mod 2<>0 then v:=v 1;
if v=n then break;
end;
rewrite(fl2);
writeln(fl2,v);
close(fl1);
close(fl2);
end.

ребят в этом алгоритме есть ошибка найдите её плз

РЕБЯТ,СРОЧНО!

Напишите программу для робота(КуМир),чтобы на втором квадратике(картинке) все клетки были закрашены.С ПОВТОРОМ(ну вначале нц,потом сколько раз и кц)

Приведите примеры:

А) неформальных исполнителей
Б)формальных исполнителей

Читайте также

Помогите решить:

1.В память ПК вводится текст со скоростью 180 символов в секунду.Сколько потребуется времени для заполнения 22,5Кб ?
2.Известно, что на странице помещается 32 строки по 64 символа.Какое макс. количество страниц текстовой информации поместится в файл объёмом 640Кб ?

Решите эти задачки, буду очень благодарен)

Первая задача.(1)
Секретарь печатает со скоростью 120 знаков в минуту. Мощность используемого алфавита равна 256. Какое количество информации может ввести пользователь за 5 минут работы.

Вторая задача.(2)
Текстовый документ запоминает 246 Кбайт памяти на флешь карте. Сколько страниц в документе если на каждой 40 строк по 50 символов и она создана с помощью кодировки ЮНИКОД.

1)Текст занимает 200 страниц,в каждой строке 300 символов.Мощность алфавита - 128 символов.Сколько необходимо памяти в

Мб?
2)Сообщение состоит из 3-ех страниц и занимает в памяти 12 Кбайта,на каждой странице по 32 строки,в каждой строке по 256 символов.Какая мощность используемого алфавита?

ОЧЕНЬ ПРОШУ ПОМОЧЬ!СРОЧНО НУЖНО!



Вы находитесь на странице вопроса "Задача на алфавитный подход: Пользователь ПК вводит текст со скоростью 100 знаков в минуту. Мощность компьютерного алфавита - 256 символов. Какое", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.