Дана строка.Определить сколько раз входит в нее группа букв a b c.
10-11 класс
|
Пожалуйста,не надо писать решай сама!


var a,b,c, s:string; i,c:integer;
begin
readln(s);
readln(a,b,c);
for i:=1 to length(s) do begin
if (s[i]=a) or (s[i]=b) or (s[i]=c) then
c:=c+1;
end;
writeln('Группа букв a b c встречается ', c, ' раз');
readln;
end.
Другие вопросы из категории
4х^5-х^3+х^2-х+4
удобнее использовать цикл while, в котором значение x можно изменять при каждом шаге на Dx=0.1
Фердинанд, у другой – Дамир, у третьей – Руслан. Вот что ещё известно: Нугаев – не муж Гульнур и не отец Дамира; Марьям – не жена Карманова и не мать Фердинанда. Если отец Фердинанда – Карманов или Нугаев, то Гульнур – мать Руслана. Если Гульнур – жена Карманова, то Альбина – не мать Фердинанда. Назовите фамилии сыновей и жён.
срочно помогите пожалуйста)))
Читайте также
2.Дана строка символов, среди которых есть одна открывающаяся и одна закрывающаяся скобка. Подсчитать, сколько слов расположено внутри этих скобок.
3.Дана строка. Удалить из нее все запятые и подсчитать, сколько получилось удаленных символов.
Помогите, пожалуйста!
массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию Даны три одномерных массива. Упорядочить их по возрастанию элементов. Составить программу проверки, сколько раз повторяется заданное число в каждом массиве. Результаты сохранить в одномерном массиве и элементы массива отсортировать по возрастанию
Сколько раз среди данных символов встречаться цифра?
паскаль. подскажите