Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

определите значения логического выражения не (x>Z) и не (x=y),если 1) x=3,y=5,z=2

10-11 класс

2)x=0,y=1,z=19

3)x=5,y=0,z=-8

4)x=9,y=-9,z=9

Irababiy 01 июля 2014 г., 8:43:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lena1997hosigymi
01 июля 2014 г., 9:19:44 (9 лет назад)

1)FALSE (т.к. X>Y)

2)TRUE (x<y,x не равен y)

3)FALSE(x>y)

4)TRUE(т.к. x=y, x не равен y)

 

Ответить

Другие вопросы из категории

Решите, друзья!

Найти max (a,b).

1)Сколько алгоритмов в операциях а) СЧЕТ, б) ЕСЛИ в) Сумелли, с) СЧЕТ3

2)Как называется ЛИСТ! А1
3)Линия, которая проектируется буферной зоной
4)Какие утилиты используются в качестве ответа бесконечность
5)Как называются текстовые эффекты в ГИС?

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Читайте также

1.упростите логическое выражение,использую минимум законов преобразования:

_________________
_____ ____
x v y v x & y & y v x
2.определите значение функции
(( С v B)--->B) & (A v B)--->B

Помогите с тестами по информатике!!! А1. Определите значение целочисленных переменных a и b после выполнения фрагмента программы:

a := 3 + 3*4;

b := (a div 10) + 4;

a := (b mod 10) + 2;

b:= a + b;

a:= a mod 2 + b div 3;

1) a=4, b=14;

2) a= 24, b= 6;

3) a=5, b=12;

4) a=8, b=12.

А2. Для какого из указанных значений числа X истинно высказывание

((X < 5)→(X < 3)) Ù ((X < 2)→(X < 1))

1) 1

2) 2

3) 3

4) 4

А3. Укажите, какое логическое выражение равносильно выражению ¬(A Ú ¬B Ú C) ?

1) ¬A Ú B Ú ¬C

2) A Ù ¬B Ù C

3) ¬A Ú ¬B Ú ¬C

4) ¬A Ù B Ù ¬C

X

Y

Z

F

1

1

1

1

1

1

0

1

1

0

1

1

А4. Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F (см. таблицу справа).

Какое выражение соответствует F?

1) X Ú ¬Y Ú Z

2) X Ù Y Ù Z

3) X Ù Y Ù ¬Z

4) ¬X Ú Y Ú ¬Z

А5. Что будет выведено на печать в результате выполнения следующих операторов:

a := 5; b := 10;

write( 'сумма двух чисел ' ); write( 'a+b' );

write( ' = ', a+b );

1) сумма двух чисел 5+10 = 15

2) сумма двух чисел a+b = 15

3) сумма двух чисел 5+10 = a+b

4) сумма двух чисел a+b = 5+10

5) ни один из ответов 1-4 не верен

А6. Чему было равно значение переменной a, если после выполнения операций

b := sqrt( sqr(a+1) );

c := -b;

a := 1 + 2 / (c-b);

она стала равна 0 ?

1) 2

2) 0

3) –1

4) любое вещ. число, не равное -1

5) ни один из ответов 1-4 не верен

А7. Чему будет равно значение А после выполнения цикла

а:=1024;

While a>0 do

a:=a / 2;

1) 0

2) 1

3) зациклится

4) 512

5) ни один из ответов 1-4 не верен

A8. Сколько раз выполнится тело цикла?

A:=32;

While A>2 do

Begin A:=A / 2; writeln(‘A’); end;

1) 8

2) 6

3) 5

4) 4

5) 3

1)Определите значение переменной c после выполнения следующего фрагмента программы:

a :=40 ;
b := 10;
a := - a / 2*b,;
if a > b then
c := b - a
else c := a - 2 * b

2)Определите значение переменной c после выполнения следующего фрагмента программы:
a := 5;
a := a + 6;
b := - a;
c := a - 2 * b

Выбрать вариант ответа 1. Какое логическое выражение эквивалентно выражению A ∧ ¬(B ∨ ¬C)?

а) A ∧ ¬B ∧ C
б) A ∨ ¬B ∨ ¬C
в) A ∧ ¬B ∧ ¬C
г) A ∨ ¬B ∨ C

2. Какое логическое выражение эквивалентно выражению ¬(¬A ∨ B) ∧ C ?
а) ¬A ∧ B ∧ ¬C
б) (A ∧ ¬B) ∨ C
в) (A ∧ B) ∨ С
г) A ∧ ¬B ∧ C



Вы находитесь на странице вопроса "определите значения логического выражения не (x&gt;Z) и не (x=y),если 1) x=3,y=5,z=2", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.