Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите очень надо. Программа Паскаль

5-9 класс

Kdnz67 15 нояб. 2014 г., 18:58:38 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zadorina123
15 нояб. 2014 г., 19:43:50 (9 лет назад)

3.
var N,P,C:real;
begin
read (N,P,C);
if (N>=P+C) then writeln ('Хватит') else writeln ('Не хватит');
end.

+ 0 -
Lenok080299
15 нояб. 2014 г., 21:59:23 (9 лет назад)

3)
Program Dz;
Uses Crt;
Var N,P,C:integer;
Begin
ClrScr;
Writeln('Введите кол-во рублей в кармане у Димы: ');
Readln(N);
Writeln('Введите стоимость пирожка: ');
Readln(P);
Writeln('Введите стоимость пакета сока: ');
Readln(C);
If N<(P+C) then
Writeln('Диме не хватит денег ')
else
Writeln('Диме хватит денег ');
Readln;
End.

+ 0 -
Poliinaaaapiterlove
16 нояб. 2014 г., 0:41:25 (9 лет назад)

задача 3-5

Ответить

Другие вопросы из категории

cформировать одномерный массив из 15 элементов с помощью случайных чисел, получить новый массив каждый элемент, которого равен кубу соответствующего

элемента исходного массива, в полученном массиве вывести элементы стоящие на нечетных местах. Напишите, пожалуйста программу на языке Pascal

Читайте также

пожалуйста помогите очень надо!!! В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого

дешевого(дорогого) товара и его индекс.

вот программа но в ней где-то ошибка

program xxx;

var a:array [1..10] of integer;

i, max, min:integer;

begin

for i:=1 to 10 do read(a[i]);

min:=1;

for i:=2 to 10 do

if a[i]<min then min:=a[i];

writeln('a[',i,']=',a[i]);

max:=a[i];

for i:=2 to 10 do

if a[i]>max then max:=a[i];

writeln('a[',i,']=',a[i]);

end.

ПОЖАЛУЙСТА ПОМОГИТЕ ОЧЕНЬ НАДО

Написать программу, которая "задумывает" число в диапазоне от 1 до 10 и предлагает пользователю угадать число за 5 попыток.

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

ПОМОГИТЕ ОЧЕНЬ НАДО!

Дано целое число n, которое больше либо равно 0 и меньше либо равно 9.
Написать программу, вычисляющую сумму всех двузначных чисел в записи которых нет n.

РебяТ помогите очень надо, решит не могу не был на уроках, а она мне дала задачу.

Массив содержит 20 случайных чисел из промежутка [1..37] Выводит на экран эдементы больше 11, но меньше 22 ПОжалуйста помогите)



Вы находитесь на странице вопроса "Помогите очень надо. Программа Паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.