Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составьте программу на языке паскаль которая в зависимости от введенного символа c,s,w программа вычисляет длину окружности, площадь круга или обьем

5-9 класс

цилинра.

Uriil 07 июня 2014 г., 20:55:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AnanasiG
07 июня 2014 г., 23:07:34 (9 лет назад)

program gg;

var c:char;

h,r:integer;

begin

writeln('vvedite visotu i radius');

readln(r,h);

writeln('vvedite c or s or w');

readln(c);

case c of

'c':writeln(2*pi*r);

's':writeln(pi*r*r);

'w':writeln(pi*r*r*h);

end;

end.

 

Ответить

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке



Вы находитесь на странице вопроса "Составьте программу на языке паскаль которая в зависимости от введенного символа c,s,w программа вычисляет длину окружности, площадь круга или обьем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.