Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

рэбят хелп

5-9 класс

решите алгоритм, с условием и тд письменно.



Sofyabelyaeva 14 окт. 2014 г., 22:09:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RustyLemon
14 окт. 2014 г., 23:00:50 (9 лет назад)

program yslovie;
var x,y:real;
begin
writeln('введите х');
readln(x);
if x>10 then
y:= 3*x-1
else
y:=sqr(x)*x+2*sqrt(x);
writeln(y);
readln(y);
end.

Ответить

Другие вопросы из категории

помогите прошу;) это 6 класс
Даны три произвольных числа a,b,c, значение которых задают длины сторон треугольника. Выведите 0,если нельзя построить треугольник с такими длинами

сторон; 3,если получается равностороний треугольник; 2 равнобедренный; 1 в остальных случаях. Задача в Паскале!!!

Срочно!! Составить программу в паскаль.

Задан массив A(n) и число х, написать программу, которая печатает "да", если х совпадает с одним из элементов A, и "нет" в противном случае.

Читайте также

хелп ми помогите срочно дам много балов В алгоритме перепутались все команды. Вот они:

N команды Команда
1 КОНЕЦ
2 НАЧАЛО
3 ВЫВОД М
4 ЕСЛИ М>N, ТО
5 ВВОД М,N
6 М:=М-N
7 ПОКА М≠N, ПОВТОРЯЙ
8 КОНЕЦ ЦИКЛА
9 КОНЕЦ ВЕТВЛЕНИЯ
10 N:=N-M
11 ИНАЧЕ
Восстановите алгоритм, расположив его
команды в логическом порядке, и
опишите, какую функцию он выполняет.
Примечание 1: в алгоритме нет лишних
команд, новые команды в алгоритм
добавлять нельзя.
Примечание 2: М и N – натуральные
числа

информатика 9 класс. тема: проверка условий в паскале

координаты а(х1;у1) в(х2;у2) . Какая из точек ближе к началу координат. НАйти расстояние. Напишите пожалуйста программу и если можете еще схему. ХЕЛП



Вы находитесь на странице вопроса "рэбят хелп", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.