Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вычислить значение функции

10-11 класс

y=5 \sqrt{6x ^{3} + 4 x^{2} -15+6

Mashazhogoleva 02 мая 2013 г., 22:20:57 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
26tanya09
02 мая 2013 г., 23:00:58 (11 лет назад)

var x,y:real;begin  write('write value of x:');  readln(x);  y:= 5* sqrt((6*power(x,3)+4*power(x,2)-15))+6;  writeln('y = ',y);end.

Ответить

Другие вопросы из категории

Помогите с задачками в паскале. Даны три положительных числа а, в, с. Проверить будут ли они сторонами треугольника. Если да то

вычислить площадь этого треугольника. Даны два действительных положительных числа х и у. Арифметические действия над числами пронумерованы (1 - сложение, 2 - вычитание, 3 - умножение, 4 - деление). Составить программу, которая по выведенному номеру выполняет то или иное действие над числами.

квантование сигнала это?
Телеграфистка в течение пяти минут пере-

давала информационное сообщение со
скоростью 20 байт в секунду. Сколько
символов содержало данное сообщение,
если она использовала алфавит из 32 сим-
волов?

Вводится 15 чисел. Определить сколько из них целые числа.

Помогите пожалуйста составить программу в паскале.

Читайте также

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

1. написать программу, вычисляющую значение функции y=x-24

2. написать программу, вычисляющую значение функции (y=f(x))
y=x-2, если x>0,
y=0, если x=0,
y=x*x, если x<0

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.



Вы находитесь на странице вопроса "вычислить значение функции", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.