Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

. Известны длины сторон двух треугольников. Определить, площадь какого из треугольников больше.

5-9 класс

Ivansiniy 07 дек. 2013 г., 16:50:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
лю2ба
07 дек. 2013 г., 19:09:35 (10 лет назад)

На Pascal:
 uses crt; 
  var a, h, a1, h1, S, S1:real;    
   begin     
    write('a='); read(a);   
    write('h='); read(h);   
    write('a1='); read(a1);   
    write('h1='); read(h1);     
     S:=0.5*a*h; S1:=0.5*a1*h1;     
      if S>S1 then write('S 1-ого треуг. больше и = ',S)           
                  else write('S 2-ого труг. больше и = ',S1);
   end.

Ответить

Читайте также

Известны размеры двух ящиков(длина, ширина, высота) .Определить объем какого ящика больше . Размеры меньшего ящика увеличить в два раза и снова сравнить

объемы ящиков . Вывести на экран больший объем. Составить программу в паскале.

Известны радиусы и координаты центров двух окружностей таких , что одна окружность не содержит внутри другой . Определить пересекаются ли эти окружности (расстояние между центрами должно быть меньше суммы радиусов). Определит площадь большей окружности. Составить программу в паскале

два фермера имеют земельные учаски треугольной формы. известны длины трёх оград возведённых вокруг каждого земельного участка:a1,b1,c1,a2,b2,c2.составте

программу определяющую равны ли площади этих земельных участков.если участки имеют разные площади то определите у какого фермераучасток больше.PascalABC

1) Известны длины сторон треугольника a,b,c. Напишите программу, вычисляющую площадь этого треугольника.

2) Если сумма налога исчисляется в рублях и копейках, то налоговая служба округляет ее до ближайшего рубля (до 50 копеек - с недостатком, свыше 50 копеек (включая 50) - с избытком). Используйте компьютер, чтобы ввести точную сумму налога и вывести, сколько следует уплатить.



Вы находитесь на странице вопроса ". Известны длины сторон двух треугольников. Определить, площадь какого из треугольников больше.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.