Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Ребят кто в pascal шарит помогите с задачей!Вообще не догонЯю как

10-11 класс

Pupillon 07 окт. 2015 г., 5:46:41 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egor1998eg
07 окт. 2015 г., 7:00:43 (8 лет назад)

А что надо то? Где задание?

Ответить

Другие вопросы из категории

Помогите прошу! очень нужно)

только подробно

Каков информационный объем текста, содержащего слово ИНФОРМАТИКА в кодах КОИ-8? MSDOS? Unicode?

решите пожалуйста срочно !!!
Произвести дейсТвия над числами в различных системах счисления х,выполнить перевод из одной системы счисления в другую

55B(16)-226(8):110010(2)+138(10)*10111(2) результат представить в двойной и в десятичной системе счисления В скобках степень числа звездочка умножение

написать программу

дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

ребят кто знает помогите

В pascal ABC



Вы находитесь на странице вопроса "Ребят кто в pascal шарит помогите с задачей!Вообще не догонЯю как", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.