Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

скиньте программу квадратного уравнение Delphy 7

10-11 класс

Saljonka 13 февр. 2016 г., 4:41:47 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Izdesbyll
13 февр. 2016 г., 7:20:32 (8 лет назад)

Пользуйся
http://yadi.sk/d/5k3PieIyCv52C

Ответить

Другие вопросы из категории

Program P1;

{ Лабораторная работа №2}
uses crt;
var
x : real;
y : real;
begin
clrscr;
write('Введите x: ');
readln(x);
write('Введите y: ');
readln(y);
if (y<=sqrt(9-(sqr(x+3)))) and (x>=-3) and (y>=0) and (x<=0) and (y<=3)or (y>=-sqrt(9-(sqr(x+3)))) and (x<=3) and (y<=0) and (x>=0) and (y>=-3)then
writeln('Значение принадлежит области функции');
else
writeln('Значение не принадлежит области функции');
readkey;
end.

помогите пожалуйста с информатикой, очень нужно...)

Дан текст. Слова в тексте разделены одним или несколькими пробелами. Написать программу, выводящую все слова в алфавитном порядке.

Пожалуйста очень надо,прошу 315,15 (десятичной) перевести в (восьмеричную)систему счисления, 412(в пятой) перевести в (десятичную), 1201(в третьей)

перевести в (десятичную), АЕ(шестнадцатой) перевести в (десятичную) Спасибо,спасибо,спасибо

Читайте также



Вы находитесь на странице вопроса "скиньте программу квадратного уравнение Delphy 7", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.