Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

С клавиатуры задается цена 1 кг сыра. Вывести на экран цену 300г, 400г, 1200 сыра.

10-11 класс

Написать программу, паскаль

Karandash2 21 февр. 2017 г., 1:45:00 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kirill55566
21 февр. 2017 г., 4:00:46 (7 лет назад)

var a:real;
begin 
write('Введите цену 1 кг сыра: '); readln(a);
writeln('Стоимость 300 г сыра составляет ', 0.3*a);
writeln('Стоимость 400 г сыра составляет ', 0.4*a);

Ответить

Другие вопросы из категории

помогите написать программу в паскале:Даны две строки: S1 и S2. Можно ли из символов строки S1 составить строку S2? Регистр значения не имеет.

(например

a) S1=’april’, S2=’may’. Ответ: false

b) S1=’Rom’, S2=’room’. Ответ: false, т.к. буква ‘o’ встречается в строке S1 один раз.

c) S1=’tomorrow’, S2=’mOtOr’. Ответ: true)


Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y, Z. Дан фрагмент таблицы истинности выражения F. Какое

выражение соответствует F?

X Y Z F

0 1 0 1

1 0 0 1

0 1 1 0

-x * -y * -z

x + -y + -z

-x * y * -z

-x + y + -z

Составить алгоритм

вычисления значения суммы членов
бесконечного ряда методом итераций s = 1 +

Читайте также

1)ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива

2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент

1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа.

2.Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки.
3.Пользователем вводится 2 целых числа. Вывести на экран сумму положительных четных чисел, находящихся в границах диапазона, указанного пользователем.
4. В результате работы программы формируется массив, состоящий из 10 элементов и заполненный случайными числами от 0 до 100. Вывести на экран этот же массив в порядке возрастания.
5.Вводится строка, содержащая буквы и цифры разного регистра (т.е. строчные и прописные буквы). В результате работы программы на экран выводится строка следующего вида: цифры в порядке возрастания, строчные буквы по алфавиту, прописные буквы по алфавиту.

1. Заполнить массив с клавиатуры целыми числами. Вывести элементы этого массива на экран. (Добавить комментарии) 2. Заполнить массив таким образом, чтобы

каждый его элемент был равен утроенному значению его порядкового номера (индекса). 3. Ввести массив с клавиатуры, найти и вывести сумму элементов массива. 4. Ввести массив с клавиатуры, подсчитать, сколько в нем положительных элементов, а сколько отрицательных. 5. В одномерном массиве подсчитать, сколько отрицательных элементов находится на четных местах и сколько положительных на нечетных. 6. Элементы массива вводятся с клавиатуры, заменить в нем все отрицательные элементы их квадратами, а положительные кубами. Вывести на экран исходный и новый массив. 7. Ввести массив с клавиатуры, найти и вывести на экран максимальный и минимальный элементы. 8. Написать программу, которая определяет есть ли в массиве элемент введенный пользователем, подсчитывает их количество и выводит номер первого найденного элемента.

Помогите пожааалуйста,вообще нереально сделать(задачи зависят друг от друга) 1.заполнить массив из 100 элементов случайными числами.вывести на

экран с 20 по 50 в строку через пробел

2.для первыз десяти элементов найти среднее арифмитическое

3.вывести на экран только четные элементы с 1 по 10 элементы массива

4.найти сумму нечетныз значений с 20 по 50 элемент

5.найти количество элементов кратныз заданному числу,введёного с клавиатуры среди всез элементок линейного массива



Вы находитесь на странице вопроса "С клавиатуры задается цена 1 кг сыра. Вывести на экран цену 300г, 400г, 1200 сыра.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.