Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Арифметические операции в позиционных СС кто нибудь может решить 100011+111 и 100011*111 пожалуйстаа)

5-9 класс

Pasha0301 26 окт. 2014 г., 3:28:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
даник12345
26 окт. 2014 г., 4:39:54 (9 лет назад)

0+0=0 1+0=1 1+1=10 1+10=11 - это все что тебе нужно, ну а умножение 1*0=0 1* 1=1

+ 0 -
Tairova2004
26 окт. 2014 г., 5:16:00 (9 лет назад)

0+0=0 1+0=1 1+1=10 1+10=11, 1*0=0 1* 1=1

Ответить

Другие вопросы из категории

. Составьте программу (полный текст программы) для решения следующей задачи. Введите с клавиатуры три числа: А, В, С. Если все они четные, то найдите и

выведите на экран их сумму. Если все они нечетные и A>B>C, то определите и выведите значения наибольшего и наименьшего из чисел. Иначе, выведите числа без изменения. Фрагмент программы: if (a mod 2 = 0) and (b mod 2 = 0) and (c mod 2 = 0) then begin S:=a+b+c; writeln('сумма равна ', S); end; if (a mod 2 <> 0) and (b mod 2 <> 0) and (c mod 2 <> 0) and (a>b) and (b>c) then begin writeln('наибольшее число ', A); writeln('наименьшее число ', C); end else writeln('a= ',a,' b= ', b, ' c= ',c);

Помогииите Задание во вложениях
как выделить отдельное слово
рабочая тетрадь ст.73-75

Читайте также

Алфавит языка состоит из цифр от 0 до 9 , знака «!» и знаков арифметический операций «+» и «-» . Правило записи арифметических операций следующее: сначала

записывается знак операции , а затем оба операнда, разделенные восклицательным знаком. Выбрать синтаксически верную запись арифметической операции.

а)+14!13.1
б)-1,13!14
в)+Х!3
г)-13!17

Помогите решить арифметическую операцию в позиционных системах счисления

Очень надо
нужно проверку помочь сделать

Привет всем. в понедельник экзамен по информатике, а я ничего не могу решить. кто нибудь может помочь?

задачи:
1.Найдите сумму всех элементов одномерного числового массива.
2.найдите произведение всех элементов одномерного числового массива.
3.найдите количество отрицательных элементов одномерного числового массива.
4.найдите количество нечетных элементов одномерного числового массива.
5.найдите количество элементов одномерного числового массива <20.
6.найдите количество кратных 7 элементов одномерного числового массива.
7.найдите сумму элементов одномерного числового массива=8.
8.найдите сумму кратных 11 элементов одномерного числового массива.
9.найдите сумму чётных элементов одномерного числового массива.
10.найдите произведение кратных 3 элементов одномерного числового массива.
11.найдите произведение элементов одномерного числового массива >2 и <5.
12.вывести на экран элементов одномерного числового массива >15.
13.вывеси на экран элементов одномерного числового массива кратных 21.
14.вывести на экран четные элементов одномерного числового массива.

Кто-нибудь может объяснить как решить эту задачку, вообще не понимаю....

Символом F обозначено одно из указанных ниже логических выражений от трех аргументов: X, Y и Z. Дан фрагмент таблицы истинности выражения F. Какое выражение соответствует F?
Варианты:
1) ¬X ^ ¬Y ^ Z
2) ¬X v ¬Y v Z
3) X v Y v ¬Z
4) X v Y v Z



Вы находитесь на странице вопроса "Арифметические операции в позиционных СС кто нибудь может решить 100011+111 и 100011*111 пожалуйстаа)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.