Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите составить задачу в паскаль, пожалуйста!!!

10-11 класс

ANYUTA7777 20 янв. 2015 г., 13:52:29 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mirade98
20 янв. 2015 г., 16:25:04 (9 лет назад)

Program asd;
Var f,x,l:real;
BEGIN
l:=ln(x); 
Write('Введите х: '); ReadLN(x); 
if x<=-7 then f:=ln(sqr(x)+9) 
 else 
   if (-7<x) and (x<=0) then F:=x/(sqr(x)-7)   
 else  
   f:=ABS(ln(x))+2*x;   
 Writeln('Ответ: ',f:2:2);
END.

Ответить

Другие вопросы из категории

Для того, чтобы подключить жёсткий диск АТА66 как MASTER- нужно подключать его к разъёму на кабеле:

1) Чёрному

2) Не важно к какому: они одинаковые

3) Синему разъёму

4) Серому

Думаю, что вопрос относительно по теме, видео имеет формат МР4, весит 274 МБ, длиться 4 минуты, максимальный формат 720 hd, проблема в том что в интернет

оно загружается около часа(ютуб), возможно проблема в формате, подскажите как его переформатировать или что вообще сделать для ускоренной загрузки.

Читайте также

Здравствуйте) помогите составить задачи по паскалю)

задачи на такую тему: Составление, ввод, трансляция и
исполнение программ, реализующих
циклические алгоритмы и типовые
операции с одномерными массивами

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:

СОСТАВИТЬ ПРОГРАММУ В ПАСКАЛЕ ПОЖАЛУЙСТА ПОМОГИТЕ!

двум приятелям родители подарили по новому мотоциклу .подростки поспорили кто быстрее пройдет обкатку двигателя 2500 км. первый проехал километры за 12 дней, а второй в первый день проехал 150 км, а в каждый следующий он прибавлял 20 км. нужно разрешить их спор и выявить кто сделал обкатку быстрее



Вы находитесь на странице вопроса "Помогите составить задачу в паскаль, пожалуйста!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.