Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

с клавиатуры вводится 3 числа. найти сумму чисел от 2 до 3. вывести на экран.

5-9 класс

Vika8311 03 мая 2014 г., 21:37:17 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gebi
03 мая 2014 г., 22:11:33 (9 лет назад)

var

  a, b, c, i, sum : integer;

begin

  read (a, b, c);

  sum := 0; 

  for i := b to c do inc (sum, i);

  writeln (sum);

end.

  

Ответить

Другие вопросы из категории

1.приведите пример информационной модели: а)ученика вашего класса б)игрока баскетбольной команды в)пациента ветеринарной

лечебницы

г)квартиры жилого дома

д)книга в библиотеке

е)кассеты (диска) с звукозаписью(видеозаписью)

ж)города

2.придумай пример информационной модели,образными элментами которой являются муляжи фруктов и цветов.

1)Шёл кондрат В ленинград а на встречу 12 ребят

у каждого по три лукошка
в каждом лукошке кошка
у каждой кошки 12 котят у каждого котёнка в зубах по 4 мышонкаи задумался кондрат :
сколько мышат и котят ребята несут в ленинград
2) какая буква в римской системе счисления обозначает 100
3) чем ноутбук отличаеться от нетбука

Читайте также

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.



Вы находитесь на странице вопроса "с клавиатуры вводится 3 числа. найти сумму чисел от 2 до 3. вывести на экран.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.