Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дана

10-11 класс

геометрическая прогрессия: 2, 6, 18, 54, … Найдите сумму первых n элементов
прогрессии, используя оператор repeat.

Konoplianko 22 авг. 2013 г., 15:38:19 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ВероникаSelezneva
22 авг. 2013 г., 18:22:39 (10 лет назад)

var s,n:integer;
begin
 s:=2;
 readln(n);
 repeat
  s:=s*3;
  n:=n-1;
 until n=1;
 writeln(s);
end.

Ответить

Другие вопросы из категории

что это значит в паскале?

{* *}

Срочно, помогите, пожалуйста

Дано число n. Из чисел от 1 до n вывести только те числа, для которых сумма делителей, не считая 1, простое число
Программа в паскале

Читайте также

Данные, объемом 16 Мбайт, поступают на компьютер по линии со скоростью передачи данных 32 Мбит/с. После получения 4 Мбайт компьютер начинает одновременно

передавать эти данные по другой линии связи со скоростью 4 Мбит/с. Сколько секунд пройдет от начала приема данных по высокоскоростному каналу до полной передачи их по низкоскоростному каналу?

Дано целое положительное число. Проверить истинность высказывания: «данное число является нечетным трехзначным».

Входные данные: ввести одно целое положительное число a ((1<=a<=1000).
Выходные данные: вывести слово «true» если приведенное высказывание для предложенных исходных данных является истинным или «false» в противном случае.

C++Написать программу вычисления объема параллелепипеда. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные

пользователем, выделены полужирным шрифтом).

Вычисление объема параллелепипеда.

Введите исходные данные:

Длинна (см): 9

Ширина (см): 7.5

Высота (см): 5



Вы находитесь на странице вопроса "Дана", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.