Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите с третьим заданием плисс:))

10-11 класс

Ni25 23 окт. 2016 г., 8:42:53 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olgapopova83
23 окт. 2016 г., 10:59:15 (7 лет назад)

В блоке вычислений написано a := a + 2?

 

Если да, то ответ: b = 32, a = 24

 

Ответить

Другие вопросы из категории

Var k,s Integer

begin
s:=0
k:=0
while s<66 do begin
k:=k+3
s:=s+k
end
write(k)
end

Умоляю, помогите!!

очень надо))спасибо)

Помогите пожалуйста!! Какое из слов лишнее и кратко объяснить почему?

начиная с 23задания и до конца

шифр Виженера.

Используя в качестве ключевого слово ВАГОН,закодируйте слова:АЛГОРИТМ,ПРАВИЛА,ИНФОРМАЦИЯ

Читайте также

Помогите пожалуйста 4 задание
Пожалуйста СРОЧНО Помогите с домашним заданием по Информатике... Заранее Очень Очень Сильно Благодарен за Ваши Ответы :)

1. Логическое выражение называется тождественно-ложным, если оно принимает значения 0 на всех наборах входящих в него простых высказываний. Упростите следующее выражение и покажите, что оно тождественно-ложное.

_ _ _

(A&B&B) v (A&A) v (B&C&C).

2. Упростите логические выражения. Правильность упрощения проверьте с помощью таблиц истинности для исходных и полученных логических формул.

_

а) A v (A&B) ;

_ _

б) (A v B)&( B v A)&(C v B) .

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.



Вы находитесь на странице вопроса "Помогите с третьим заданием плисс:))", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.