Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

F=1/5×1/6×1/7×1/8×1/9×1/10×1/11×1/12×1/13×1/14 нужно срочно со схемой и решением полностью как программу

10-11 класс

Albinagalimova 01 февр. 2014 г., 4:12:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ronaldo1985
01 февр. 2014 г., 6:09:39 (10 лет назад)

float f=1;
for(int i=5; i<=14;i++)
{
f*=1/i; //Эквивалентно f=f*1/i
}
cout<<f<<endl;

Остальное, думаю, сами допишете

Ответить

Другие вопросы из категории

Составить программу в Pascal

(n+m)*(n+2m)*(n+3m)*...*(n+m^2)
Помогите пожалуйста, срочно!!

Срочно. Модем передает данные со скоростью 56 Килобит/с. Передача текстового файла заняла 4,5 мин. Определите, сколько страниц содержал переданный текст,

если известно, что он был представлен в кодировке Unicode, а на одной странице -3072 символа.

Читайте также

1. Сформировать внутреннюю и внешнюю файл-функцию.

//Задан одномерный массив,вывести на печать все элементы, которые равны первому.
const n=5;
Var A:array[1..n] of integer;
i:integer;
Begin
// Формируем и выводим массив
Writeln(' Массив: ');
For i:=1 to n do
Begin
A[i]:=Random(10);
Write(A[i]:2);
end;
Writeln();

// Находим элементы, которые равны первому.
Writeln(' Первому элементу равны:');
For i:=1 to n do
begin
If (A[1]=A[i]) then
Write(A[i]:2)
end;
end.

1)Определите длительность звукового файла, который уместится на дискете 3,5"

при высоком качестве звука (16 бит, 48 кГц).Учтите, что для хранения данных на такой дискете выделяется 2847 секторов объёмом 512 байт каждый (ход решения)

2)Вычислить информационный объём текстового документа в Мбайт( с точность до сотых)
и узнать,сколько дискет 3,5 дюйма объёмом 1,44 мб понадобится для переноса англо-русского словаря,который содержит 604 страницы ( 89 символов в строке, 66 строк на странице) (ход решения)

Помогите срочно!!

Даю 20 баллов

Составить алгоритм линейной структуры и написать программу:

Вычислить значение арифметического выражения



Вы находитесь на странице вопроса "F=1/5×1/6×1/7×1/8×1/9×1/10×1/11×1/12×1/13×1/14 нужно срочно со схемой и решением полностью как программу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.