Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Волк погнался за зайцем по бесконечной дороге. Когда волк делает m скачков, заяц делает n скачков. Скачок зайца в 2 раза короче скачка волка, а скачок

5-9 класс

волка равен k метров. Какое расстояние пробежит волк, чтобы догнать зайца. Если первоначальное расстояние между ними равно d

Olgaradaeva 16 авг. 2014 г., 3:19:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KoC9l4oK
16 авг. 2014 г., 5:07:29 (9 лет назад)

var
    m, n: integer;
    k, d, s: real;

begin
    read(m, n, k, d);
    repeat
        d := d - m * k + n * k / 2;
        s := s + m * k;
    until d <= 0;
    writeln(s);
end.

Ответить

Другие вопросы из категории

Трехзначное десятичное число оканчивается цифрой 3. Если эту цифру переместить на первое слева место в числе, то есть с нее будет начинаться запись нового

числа, то это новое число будет на единицу больше утроенного исходного числа. Найдите исходное число.

ответить на вопросы

какой порядок сохранения файла с изображением на диске?
Какой порядок действий открытия файла с изображением на экран компьютера с диска?
как вывести на печать файл с изображением?

Помогите + решение пожалуйста :

1. За сколько секунд можно передать по каналу связи текст объемом 1800 байтов , если скорость передачи данных равна 14.400 бит,с ?
2.Пропуская способность некоторого канала связи равна 128.00 бит,с. Сколько времени займет передача по этому каналу файла объемом 1,5 Мбайт ?
3. Сколько времени будет скачиваться аудиофайл размером 7200 Кбайт при интернет- соединении с максимальной скоростью скачивания 192 Кбит,с?

Читайте также

1) Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок

может добавить в кучу 1 или 2 камня или увеличить количество камней в куче в два раза. Например, имея кучу из 15 камней, за один ход можно получить кучу из 17 или 30 камней. У каждого игрока, чтобы делать ходы, есть неограниченное количество камней. Игра завершается в тот момент, когда количество камней в куче становится не менее 24. Победителем считается игрок, сделавший последний ход, то есть первым получивший кучу, в которой будет 24 или больше камней.
В начальный момент в куче было S камней, 1 ≤ S ≤ 23.
1. При каких S: 1а) Петя выигрывает первым ходом; 1б) Ваня выигрывает первым ходом?
2. Назовите 2 значения S, при которых Петя может выиграть своим вторым ходом?
3. При каком S Ваня выигрывает своим первым или вторым ходом?

СРОЧНО!!!Крестьянин менял зайцев наСРОЧНО!!!

Крестьянин менял зайцев на кур.
Брал за двух зайцев по три курицы.
Каждая курица снесла яиц столько, как третья часть всех куриц.
Продавая все яйца, крестьянин брал за каждые 9 яиц столько копеек,
сколько яиц снесла одна курица. И выручил 72 копейки Сколько было зайцев?

1.Грунтовая дорога проходит последовательно через населенные пункты А, В, С, и Д. При этом длина дороги между А и В равна 40 км между В и С 25 км и межд

у С и Д 10 км. Между А и С построили шоссе длиной 30 км. Оцените минимальное возможное время движения велосипедиста из пункта А в пункт В если его скорость по грунтовой дороге 20 км. по шоссе 30км .ч 2.два игрока играют в следующую игру перед ними лежат куча из 6 камней.игроки берут камни по очереди.за один ход можно взять 1,2 или 3 камня.проигрывает тот ,кто забирает последний камень.кто выигрывает при безошибочной игре обоих игроков-игрок делающий, первый ход или игрок делающий второй ход?Каким должен быть первый ход выигрывающего игрока?ответ обоснуйте

1. С помощью каких органов чувств люди и животные получают информацию об объектах в приведённых ниже примерах:

а) мальчик ест арбуз;
б) девочка собирает в поле букет цветов;
в) мужчина выбирает книгу в магазине;
г) слепой человек читает книгу с использованием азбуки Брайля;
д) волк охотится за зайцем;
е) спортсмен ныряет в воду.

С помощью каких органов чувств люди и животные получают информацию об объектах (названия объектов написаны большими буквами) в приведенных ниже примерах:

а) мальчик ест АРБУЗ;
б) девочка собирает в поле букет ЦВЕТОВ;
в) мужчина выбирает КНИГУ в магазине;
г) слепой человек читает КНИГУ с использование азбуки Брайля;
д) волк охотится за ЗАЙЦЕМ;
е) спортсмен ныряет в ВОДУ.



Вы находитесь на странице вопроса "Волк погнался за зайцем по бесконечной дороге. Когда волк делает m скачков, заяц делает n скачков. Скачок зайца в 2 раза короче скачка волка, а скачок", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.