Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

решите пожалуйста срочно нужно!!!!! (паскаль)

5-9 класс

Настюня12323 30 авг. 2016 г., 9:34:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cova007
30 авг. 2016 г., 10:47:11 (7 лет назад)

2задание ТОЛЬКО ДЛЯ ЦЕЛОГО ДВУЗНАЧНОГО

Program 2rughug;

var a,b,c:integer;

begin

writeln('введите число');

readln(a);

b:=a div 10;

c:=a mod 10;

writeln('первая цифра числа',b);

writeln('последняя цифра',c);

end.

 

+ 0 -
Zarifatimurziev
30 авг. 2016 г., 11:19:43 (7 лет назад)

Задание 1

Program zadanie;

var

  a,suma:integer;

  f:char;

begin

a:=9;

suma:-0;

while a<200 do begin

  inc(a);

  if a mod 7=0 then suma:=suma+a;

end;

writeln('summa=',suma);

writeln('Press any key to programm end');

readln(f);

end.

 

протестил, у меня прошла.

 

 

 

Первыя задача ДЛЯ ЛЮБОГО ЧИСЛА!!! Не только двухзначного.

Program dva;

var

  a,b,s:integer;

  f:char;

begin

a:=0;b:=0;

Write('vvedite chislo-');readln(s);

 

if s<10 then writeln('chislo sostoit iz odnoy zifri');

b:=s mod 10;

 

while s>99 do begin

s:=s div 10;

end;

a:=s div 10;

 

if a<>0 do begin

writeln('pervaya zifra=',a);

writeln('poslednyaya zifra=',b);    

end;

 

Writeln;

writeln('press any key to programm end');

readln(f);

end.

 

Ответить

Читайте также

Пожалуйста помогите!! очень срочно, нужно написать программу скорей всего мне кажется в паскале

1. Writel(' вести стоимость перчатки наприм')
read (x)
2 стоимость сумки- наприм.
3.стоимость ремня- наприм.
4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки
5.если сумма меньше 800р, то вывести сумму
Помогите пожалуйста очень нужно, благодарю!!!

Составьте программу для решения задачи : при каком значении N произведение станет меньше 0.1

p=1/2*1/4...1/2N;
Турбо паскаль!!!!
знаю задача не очень то и сложно но я забыл как решать такого типа помогите люди пожалуйста срочно нужно

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс



Вы находитесь на странице вопроса "решите пожалуйста срочно нужно!!!!! (паскаль)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.