Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

5-9 класс

сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.

Paradise2000 17 мая 2013 г., 7:55:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MKraft
17 мая 2013 г., 10:51:50 (10 лет назад)

const
   a: array [1..7] of string=('понедельник', 'вторник', 'среда', 'четверг', 'пятница', 'суббота', 'воскресение');
var
   i: byte;
begin
     readln(i);
     if ((i >= 1) and (i <= 7)) then writeln('Это ', a[i]);
end.

Можно ещё через case или if :)

Ответить

Другие вопросы из категории

Известно время вылета самолета: НН часов и ММ минут, а также продолжительность полета (НР часов и МР минут). Напишите программу, которая определяет время

прибытия самолета в аэропорт назначения в виде «чч:мм» Формат входных данных: С клавиатуры вводится четыре числа через пробел НН, ММ, НР, МР, обозначающие соответственно часы и минуты вылета и часы и минуты продолжительности полета. Формат выходных данных: На экран вывести время прибытия самолета в аэропорт назначения в виде «чч:мм

Читайте также

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза "Это понедельник" и т. д.

составьте

программу, по которой будет реализован
следующий сценарий: компьютер запрашивает
номер дня недели, после ввода компьютер
сообщает название этого дня. Например, если
ввели 1, то выведется фраза "Это понедельник" и
т. д. на примере ПАСКАЛЯ.

Составте программу на языке паскаля по который будет реализован следующий сценарий : компьютер спрашивает номир дня недели после ввода компьютер

сообщает название этого дня. Например если ввели 1 то выведется это фраза "Это понедельник! и т д

срочно нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает

номер дня недели, после ввода компьютер сообщает название этого дня. Например, если ввели 1, то выведется фраза" Это понедельник" ит.д.



Вы находитесь на странице вопроса "Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.