Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Вычислить сумму всех тех целых чисел на промежутке от 1 до 100, которые делятся без остатка на 3.

10-11 класс

Juliamilaeva 20 янв. 2014 г., 18:23:04 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cloud5
20 янв. 2014 г., 21:22:40 (10 лет назад)

for( i = 3; i <= 100; i += 3 ) s += i;
или 
(99 + 3) * 33 / 2
или
1683

Ответить

Другие вопросы из категории

производительность процессора является его интегральной

характеристикой которая зависит от
а)Частоты процессора
б)его разрядности
в)особенностей архитектуры
г) все варианты ответов

Сообщение 57344

символов закодирован с помощью алфавита, содержащего 512 символов. Сколько
килобайт занимает в памяти этот текст?

Племя Амазонка имеет256-и символьный алфавит.Племя Омега использует 128-и символьный алфавит.Вожди племени обменялись письмами .Письмо племени Амазонка

содержало 1245 символов,а письмо племени Омега 1987 символов. Сравните объёмы информации,содержащиеся в письмах.

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

Заданы первый член арифметической прогрессии а, разность прогрессии d и количество членов прогрессии k. Вычислить k-1 и к-ые члены арифметической

прогрессии и сумму первых n членов Sn. Если Sn≤25, то вычислить процентное отношение первого и последнего членов арифметической прогрессии . Написать программу на языке Паскаль

Читайте также

1) Задано положительное число A. Найти сумм всех четных чисел в интервале от 1 до A. Число А может иметь дробную часть.

2) Задано целое положительное число А и В. Найти квадратные корни целых чисел в интервале от А до В. Замечание: A<B

1)Вычислить значения функции y=4*x^3-2*x^2+5 для x, изменяющегося от -3 до 1 с шагом 0,1 на языке ПАСКАЛЬ!!СРОЧНОО ЗАВТРА ЭКЗАМЕН РЕБЯЯТКИ!

2)Найти количество всех нечетных чисел на интервале от 11 до 20
3)Найти сумму целых положительных четных чисел на интервале от 1 до 100
4)Найти сумму ряда,общий член которого равен А(х)=1/(3*N-2)*(3*N+1)
5)Дано произвольное число n≤100.Определить количество цифр в числе
ОЧЕНЬ НУЖНО!!НА ЯЗЫКЕ ПАСКАЛЬ!ВЫРУЧАЙТЕ!

Пожалуйста помогите! Завтра у меня экзамен.. И вот вопрос, "Составить приложение в котором, создать массив целых чисел в интервале от -50 до 50 количестве

30 элементов. Заполнить с помощью случайных чисел, вычислить сумму отрицательных чисел и количество положительных чисел. Заранее спасибо!

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "Вычислить сумму всех тех целых чисел на промежутке от 1 до 100, которые делятся без остатка на 3.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.