Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и

5-9 класс

строчные буквы важны!
Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.

Samsonstas 12 окт. 2013 г., 15:04:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastyamasha
12 окт. 2013 г., 15:38:49 (10 лет назад)

var n: Integer; begin ReadLn(n); WriteLn('The next number for the number ',n,' is ',n+1,'.'); WriteLn('The previous number for the number ',n,' is ',n-1,'.'); end. Вроде так

Ответить

Другие вопросы из категории

Читайте также

Pascal ABC

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Ввод : 179
вывод: The next number for the number 179 is 180.The previous number for the number 179 is 178.

Помогите решить задачу по информатике в паскале!

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!



Вы находитесь на странице вопроса "Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.