Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Ребята помогите пожалуйста

10-11 класс

Khadievanastya 19 июня 2013 г., 22:13:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanyadubovikov
19 июня 2013 г., 23:29:02 (10 лет назад)

Задача 1 
Var a,b,c,max,min:real;
Begin
Writeln('Введите 3числа , по модулю не больше 100');
Readln (a,b,c); 
  if (a>b) and (a>c) then max:=a; 
  if (b>c) and (b>a) then max:=b; 
  if (c>a) and (c>b) then max:=c;   
        if (a<b) and (a<c) then min:=a;   
        if (b<a) and (b<c) then min:=b;   
        if (c<b) and (c<a) then min:=c;    
if min<0 then writeln('Ответ: ',min+max); 
if min>0 then writeln('Ответ: ',min*max);
End. 

Задача 2 
Var a,b,c,a1,b1,c1:real;
Begin
Writeln('Введите 3числа , по модулю не больше 100');
Readln (a,b,c);
if a<0 then a1:=a;
if b<0 then b1:=b;
if c<0 then c1:=c;
  Writeln('Ответ: ',a1+b1+c1);
End. 

+ 0 -
O4erovawkagirl
20 июня 2013 г., 2:26:09 (10 лет назад)

Тебе надо решить ту, что посередине? Правильно понял?

+ 0 -
рокХфоревер111
20 июня 2013 г., 4:05:37 (10 лет назад)

Желательно обе, но как получится

+ 0 -
Demi20
20 июня 2013 г., 6:50:45 (10 лет назад)

У меня времени мало осталось около получаса

+ 0 -
Amway9211
20 июня 2013 г., 8:59:09 (10 лет назад)

Минут за 5напишу 1, отправлю и если поймешь принцип вторую сама решишь, если не получится - пиши

+ 0 -
Zevs260511
20 июня 2013 г., 11:03:50 (10 лет назад)

Я парень если че) Ок ну хотя желательно обе а первую я пока бы проверил в проге

Ответить

Другие вопросы из категории

Дано множество точек с координатами на плоскости.

Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.

Вычислить у(х), если у=х^2 при х>1 и у=х при х<=1

Паскаль

С++

Фрагмент кода
int value;
int bit[15];
printf("Enter value: ");
scanf("%d",&value); //тут вводим value
printf("\n\nvalue: %d",value); //выводится наше value
bit[15]=(value<0)?1:0; //тут value почему то зануляется
printf("\n\nvalue: %d",value); //выводим уже 0.

вопрос, почему зануляется?

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Ребята помогите пожалуйста!!!


Вы находитесь на странице вопроса "Ребята помогите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.