Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйста, я в информатике полный ноль!!!Даны 2целых числа,которые вводятся с клавеатуры, начинать программу с вычесления суммы,разности,произвед

5-9 класс

ения,частного этих чисел.Результат вывести на экран.(сразу говорю это Pascal ABC)

кир01 12 апр. 2016 г., 7:18:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sasha97
12 апр. 2016 г., 8:52:48 (7 лет назад)

var 
a,b,summ,razn,proizv,del: real;
begin
writeln('Введите значение а');
readln(a);
writeln('Введите значение b');
readln(b);
summ := a + b;
razn := a - b;
del := a/b;
proizv := a*b;
writeln(summ);
writeln(razn);
writeln(del);
writeln(proizv);
end.

Ответить

Другие вопросы из категории

ребята, помогите, пожалуйса

нужно сделать алгоритм цикл со счетчиком

1) Расположите величины в порядке возрастания А)1,5 мб Б) 2 байта В) 1900кб Г) 20бит Д) 0,5гб

2) Свойство алгоритма, заключающееся в том,что один и тот же алгоритм можно использовать с различными исходными данными называется:
1)результативность
2) массовость
3) конечность
4) детерминированность


Читайте также

помогите пожалуйста задача по информатике if8 паскаль

даны два числа.Вывести в начале большее а затем меньшее.

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Всем информатикам сюда. Помогите пожалуйста,люди добрые...(

1)S=1+2+3...+10
for, while, repeat.

2)S=2+4+6+8...+20

for, while, repeat.
надо короче решить с помощью этих трех программ этот пример. что бы выходил этот ответ...помогите пожалуйста.



Вы находитесь на странице вопроса "помогите пожалуйста, я в информатике полный ноль!!!Даны 2целых числа,которые вводятся с клавеатуры, начинать программу с вычесления суммы,разности,произвед", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.