Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Приписать по цифре a в начало и конец записи числа n (a вводится с клавиатуры)

5-9 класс

Oxibunt 15 апр. 2016 г., 13:08:21 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1Алёна1
15 апр. 2016 г., 13:46:04 (8 лет назад)

var a,n: integer;
  begin  write('Введите a: ');
  readln(a);
  n:=352346543;
writeln(a,n,a);
end.

Ответить

Другие вопросы из категории

ребята, помогите, пожалуйса

нужно сделать алгоритм цикл со счетчиком

1) Расположите величины в порядке возрастания А)1,5 мб Б) 2 байта В) 1900кб Г) 20бит Д) 0,5гб

2) Свойство алгоритма, заключающееся в том,что один и тот же алгоритм можно использовать с различными исходными данными называется:
1)результативность
2) массовость
3) конечность
4) детерминированность


Читайте также

В трехзначном числе x зачеркнули его вторую цифру. Когда к

образовавшемуся двухзначному числу справа приписали вторую цифру числа x, то получилось число n. По заданному n найти число x
(значение n вводится с клавиатуры).

Помогите пожалуйста)

Некоторый алгоритм строит
цепочки символов следующим образом:

первая цепочка состоит
из одного символа – цифры «1»;

в начало каждой из последующих
цепочек записывается число – номер строки по порядку, далее дважды подряд записывается
предыдущая строка.

Вот первые 3 строки,
созданные по этому правилу:


(1) 1


(2) 211


(3) 3211211


Сколько символов будет
в седьмой цепочке, созданной по этому алгоритму?

помогите!нужно решить до завтра.завтра последний день сдачи индивидуальной работы. «Программирование» 9 класс Задание №1 записать по правилам

изучаемого языка программирования следующие выражения:γ m1m2/r^2 Задание 2 «Вычисления по известным формулам». Написать программу:Найти площадь трапеции по известным основаниям и высоте. Задание №3 «Выделение цифр в записи числа» Написать программу:Дано трехзначное число. Верно ли, что оно заканчивается цифрой 7? Задание №4 «Условный оператор» Написать программу:Даны два целых числа. Составить программу, которая большее число возводит в квадрат, а меньшее увеличивает на 10. Если числа равны, то вывести сообщение «ЧИСЛА РАВНЫ». Задание №5 «Циклы» Написать программу:Напишите программу, которая на отрезке от а до в, выводит на экран все четные числа, оканчивающихся нулем.



Вы находитесь на странице вопроса "Приписать по цифре a в начало и конец записи числа n (a вводится с клавиатуры)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.