Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Перепишите программу на Паскале, исправив ошибки:

5-9 класс

Program massiv;

Dgilemdarova 02 авг. 2013 г., 20:48:50 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anastasia6380
02 авг. 2013 г., 21:32:40 (10 лет назад)

Program massiv;
Var a:array[-10..10] of integer;
        i:integer;

Begin
  For i:=1 to 20 Do

   begin
       Read(a[i]);
       a[i]:= round(a[i]/10);
        Write(a[i]);
   end; 
End.

+ 0 -
Ermekshahabaev0
02 авг. 2013 г., 22:31:55 (10 лет назад)

Program massiv;
Var a:array[1..20] of real;
i:byte;
Begin
For i:=1 to 20 Do
Read(a[i]);
For i:=1 to 20 Do
a[i]:=a[i]/10;
For i:=1 to 20 Do
Write(a[i]:4)
End.

Ответить

Другие вопросы из категории

переведите 192 000 в Мб
Бригаде строителей поручили уложить квадратной плиткой пол на кухне в виде шахматного узора. Но строители работали не очень слаженно, и когда весь пол

уже был уложен, оказалось, что в некоторых местах плитки одинакового цвета граничат друг с другом.

По заданному замощению определите, какое минимальное число строителей могло укладывать плитку.

Входные данные

Входной файл INPUT.TXT содержит восемь строк, состоящих из восьми символов W и B – полученное замощение. Символ W обозначает плитку белого цвета, а символ B – чёрную.

Выходные данные

В выходной файл OUTPUT.TXT нужно вывести одно число - искомое число строителей.

Читайте также

Перепишите программу на Паскале, исправив ошибки: Program massiv; Var a:array(-10..10) of integer; Begin For i:=1 to 20

Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.

Перепишите программу на Паскале, исправив ошибки: Program massiv;

Var a:array(-10..10) of integer;

Begin

For i:=1 to 20 Do

Read(a[i]);

For i:=1 to 20 Do

a[i]:=a[i]/10;

For i:=1 to 20 Do

Write(a[i])

End.

Написать программу на паскале:

Ввести две строки
Найти в них общие слова и удалить их(общие слова)
Вывести эти строки без общих слов
P.S:Знаки препинания внутри предложений не учитывать
К приложению я скинул пробный вариант программы, найдите в ней ошибки и перепишите.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!



Вы находитесь на странице вопроса "Перепишите программу на Паскале, исправив ошибки:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.