Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу которая рассчитает вклад человека за несколько лет, если вклад вложится под 12 % годовых.

5-9 класс

МЫ РАБОТАЕМ С ПАСКАЛЕМ(:

Maksdamert 05 июля 2014 г., 3:47:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TimurLev
05 июля 2014 г., 4:41:14 (9 лет назад)

Program zzz;
var a,c:real; b,i:integer;
begin
Writeln('Добро подаловать в калькулятор вкладов');
Write('Введите сумму вклада='); read(a);
Write('Введите срок вклада='); read(b);
c:=a;
for i:=1 to b do
c:=c+c*12/100;
Write('Ваш вклад будет=' ,c);
end.

+ 0 -
копов
05 июля 2014 г., 5:48:35 (9 лет назад)

var
  a,c:real;
  i,b:integer;
begin
Write('Сумма вклада: '); read(a);
Write('Срок вклада: '); read(b);
c:=a;
for i:=1 to b do c:=c+c*0.12;
Write('Ваш вклад будет=' ,c);
end.

+ 0 -
Karven7253
05 июля 2014 г., 8:06:03 (9 лет назад)

Сорри, первый раз написал неправильную программу.

Ответить

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "Составить программу которая рассчитает вклад человека за несколько лет, если вклад вложится под 12 % годовых.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.