Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В столовой предлагается N комплексных обедов,состоящих из Q блюд.

10-11 класс

Известны стоимость и калорийность каждого блюда. Сколько стоят самый
дешевый и самый дорогой обеды? Сколько калорий включает в себя самое
калорийное блюдо? Кто нибудь знает как решить? скиньте пожалуйста файлом, задача решается в XL.

SonyaMasyanya 19 дек. 2013 г., 3:15:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tanyar96
19 дек. 2013 г., 5:07:42 (10 лет назад)

Вариант решения в прикрепленном файле

+ 0 -
Mno761
19 дек. 2013 г., 8:05:22 (10 лет назад)

Комментарий удален

Ответить

Читайте также

Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.

Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.
Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.
Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Для передачи секретного сообщения используется код, состоящий только из латинских букв (всего используется 26 символов). При этом все символы

кодируются одним и тем же минимально возможным количеством бит. Было передано закодированное сообщение, состоящее из 240 символов. Определите информационный объем пе-реданного сообщения.



Вы находитесь на странице вопроса "В столовой предлагается N комплексных обедов,состоящих из Q блюд.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.