Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1) увеличить число x в 2 раза, если оно отрицательное, во всех остальных случаях уменьшить его на 5 2) В сберкассу на депозит положили 75000

5-9 класс

тенге. Какой станет сумма вклада через 10 лет при 11% годовой ставке.

Alenaandryukova 16 мая 2014 г., 20:53:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Владиk
16 мая 2014 г., 23:49:44 (9 лет назад)

var x:integer;

begin

if x<0 then x:=x*2 else

x:=x-2;

end.

 

 


var i:integer; x:real;
begin
x:=75000;
for i:=1 to 10 do
x:=x*1.11;
write(x)
end.

Ответить

Другие вопросы из категории

Читайте также

Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное,

во всех остальных случаях уменьшить на 10.

2. Увеличить число X на 5, если оно положительное.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Дана некоторая строка . Из нее создают вторую строку по следующему алгоритму:

1. Сначала вторая строка пуста
2.Затем каждый символ первой строки от первого до последнего приписывается к создаваемой(второй) строке слева , если это гласная буква и ее позиция в исходной строке была нечетной , или если это согласная буква и ее позиция была четной. Во всех остальных случаях очередной символ первой строки приписывается ко второй строке справа . По этому алгоритму строка ВОЦА превратилась в строку ОВЦА .
А какая строка превратилась в строку ИНАВОРИГОРПРАМЕ ??

У исполнителя Утроитель две команды, которым присвоены номера: 1. умножь на 3, 2. вычти 2. Первая из них увеличивает число на экране в 3 раза, вторая

уменьшает его на 2. Запишите порядок команд в программе преобразования числа 3 в число 23, содержащей не более 4 команд, указывая лишь номера команд. (Например, 21211 -- это программа умножь на 3 прибавь 1 умножь на 3 прибавь 1 прибавь 1, которая преобразует число 1 в 14.) (Если таких программ более одной, то запишите любую из них Можно с объяснением



Вы находитесь на странице вопроса "1) увеличить число x в 2 раза, если оно отрицательное, во всех остальных случаях уменьшить его на 5 2) В сберкассу на депозит положили 75000", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.