Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогитеее!!!!!! на завтра срочно! Y={0,если х≤0

10-11 класс

х,если 0<x≤1
-x, в остальных случаях

Cоставить блок схему и написать программу вычиляющую значение функции

Sujh3 06 дек. 2016 г., 10:41:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Megatroik
06 дек. 2016 г., 13:26:58 (7 лет назад)

var x,y: real; 
 begin 
 write('Введите x: '); 
readln(x); 
 if x<=0 then y:=0   
else if (x>0) and (x<=1) then y:=x    
else y:=-1*x; 
 writeln('y = ',y);
end.

Ответить

Читайте также

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!

На вопрос о погоде на завтра синоптик ответил:

1). Если будет мороз, то пойдет снег и будет пасмурно.
2). Если не будет мороза и пойдет снег, то будет пасмурно.
3). Пойдет снег, если будет пасмурно.
4). Не верно, что если не будет мороза, то будет пасмурно.
Какая будет погода завтра?

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СКОЛЬКО СМОЖЕТ!2-ЛЮБЫХ, ПО

ПРИМЕРУ(СМ. ВЛОЖЕНИЯ)

1. Создайте двумерный массив целых чисел размером 5*2, заполненный

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!!

1.Дано массив 5*5, заполнить массив случайными числами не больше 30 и найти сумму парных элементов массива, которые находятся под главной диагонали и количество не парных элементов которые находятся над главной диагонали.



Вы находитесь на странице вопроса "Помогитеее!!!!!! на завтра срочно! Y={0,если х≤0", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.