Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Выполнить задание в Word

5-9 класс

GoodCat 13 апр. 2015 г., 15:55:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leehuesang
13 апр. 2015 г., 17:57:56 (9 лет назад)

Попробую сделать......

+ 0 -
Korsa1
13 апр. 2015 г., 19:55:06 (9 лет назад)

Объем работы существенно превышает объем, допустимый для задания на этом Сервисе...

Ответить

Другие вопросы из категории

какое количество информации содержит сообщение 10001001

6 бит) 8бит) 10бит) 2байта)

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
7 Гбайт в бит, в Кбайт.

из бита в мбайт

Читайте также

В электронных таблицах Excel выполнить задание.

Текст задания:
На складе компьютерной техники хранятся компьютеры по цене 1000 долларов, принтеры по цене 150 долларов, сканеры по цене 100 долларов.
Три школьных товарища имеют магазины по продаже компьютерной техники.
Кирилл продал 7 сканеров и 9 компьютеров.
Илья-10 принтеров, 8 компьютера и 3 сканера.
Тарас-11 компьютеров и 2 принтера.
Построить электронную таблицу, из которой будет видно: сколько всего продано каждого вида техники и на какую сумму; на какую сумму продано техники каждым владельцем магазина; сколько единиц техники было продано каждым владельцем магазина.

Выполнить задания, связанные с Turbo Pascal: 1) Какой оператор позволяет менять значения переменных и вычислять

значения выражений?

2) Выполнить алгоритм при x=345:

Начало

ввод x

a=x div 100

b=x div 10 mod 10

c=(a+b)/2

вывод a

вывод b

вывод c

конец

3) Что появится на экране после выполнения фрагмента программы:

a:=7;

b:=5;

a:=a-b;

Writeln(b-a*2);

Writeln('a=',a,'b=',b);

4) Дана сторона квадрата, найти его периметр.

5) Дано трёхзначное число. В нём зачеркнули последнюю справа цифру и приписали её в начале. Найти полученное число.

*Задачи 4 и 5 решить на языке программирования, используя математические функции.

Помогите, пожалуйста, выполнить задания, связанные с Turbo Pascal:


1. Сколько раз выполнится тело цикла и какие значения будут

присвоены переменной I?

I:=1;

While I<=10 do

I:=I+1;

2. Что появится на экране в результате работы этих программ?

а) Program primer1;

Var X:real; I:integer;

Begin I:=1; X:=0;

While I<=5 do begin

X:=X/2+I*I;

I:=I+1;

End;

Write(X);

End.

b) Program primer2;

Var X,I,N:integer;

Begin

Write ('введите число');

Readln(X);

I:=1;

While I<=X do begin

If X mod I=0 then N:=N+1;

I:=I+1;

End;

Write(N,I);

End.

(если X=12)

Помогите, пожалуйста, выполнит задания, связанные с Turbo Pascal: 1) Определить, что будет напечатано

в результате работы следующего фрагмента программы:

var k,s:integer;

begin

s:=0;

k:=1;

while k<11 do begin

s:=s+k;

k:=K+1;

end;

write(s);

end.

1.1 Запишите этот же фрагмент с помощью оператора Repeat...until

2) Значения двух массивов A[1..100] и B[1..100] задаются с помощью следующего фрагмента программы:

for n:=1 to 100 do

A[n]:=n-10;

for n:=1 to 100 do

B[n]:=A[n]*n;

Сколько элементов массива B будут иметь положительные значения?

а)10 б)50 в)90 г)100



Вы находитесь на странице вопроса "Выполнить задание в Word", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.