Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

мне надо 256-2перевести в двоичную

10-11 класс

Tanzwud156 10 нояб. 2015 г., 5:30:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Grllya
10 нояб. 2015 г., 7:46:34 (8 лет назад)

переделал
................................

+ 0 -
Fant0m001
10 нояб. 2015 г., 8:17:13 (8 лет назад)

256=2^8, поэтому 256(10)=100000000(2)

Ответить

Другие вопросы из категории

Помогите сделать задачи 9.2 9.3

Pascal

1)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения

(эквивалентны): (A AND B) AND C и A AND (B AND C).

2)Найдите все трехзначные числа, которые можно представить разностью между квадратом числа, образованного первыми двумя цифрами и квадратом третьей цифры.

Однажды один программист поместил объявление о прадаже устройства вывода звуковой информации, однако по случайности

перепутал и в объявлении было написанно о продаже маленькой собачки, декоративной породы. Разрешите путаницу и напишите , что же хотел выставить на продажу невнимательный программист.

Читайте также

Помогите, пожалуйста! Мне надо подробное решение.

На вход программе подается
последовательность символов, заканчивающаяся точкой. Требуется написать
программу, которая определяет, есть ли в этой последовательности десятичные
цифры, и выводит наибольшее число, которое можно составить из этих цифр.
Ведущих нулей в числе быть не должно (за исключением числа 0, запись которого
содержит ровно одну цифру). Если цифр нет, программа должна вывести на экран
слово «Нет», а если есть – слово «Да» и в следующей строчке искомое число.
Например, если исходная последовательность была такая:

Day 10, mice 8: "Year" 7 is a mistake 91.

нужно как из четырёхзначного числа сравнить первую и последнюю цифру и две средних вопрос в том что как их вытащить из этого числа? первую и последнюю я

понял как
Console.WriteLine("Введите четырёхзначное число");
m = int.Parse(Console.ReadLine());
a = m / 1000; //последняя 1 цифра
b = m % 10;
допусти я ввёл число 6432 то прога выводит мне 6 и 2 мне надо ещё как то отдельно вывести цифры 4 и 3 и задать им отдельные переменные что бы сравнить

Выполнить операцию сложения над двоичными числами:

а) 101010+1101
б)1010+1010
в)10101+111
Выполнить операцию умножения над двоичными числами:
а) 1010×11
б)111×101
в)1010×111



Вы находитесь на странице вопроса "мне надо 256-2перевести в двоичную", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.