Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

HELP!HELP!

10-11 класс

Составить программу по нахождению минимального элемента массива и определить его местонахождение в массиве.

Ighhg 09 мая 2014 г., 5:06:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nastena755555
09 мая 2014 г., 6:01:48 (9 лет назад)

в паскале:
program_z1;
(по идее тебе нужно ввести число, но если задача просто на выведение массива и его номера, тогда не надо)
var a:array [1..N] of integer;
i,mina,n :integer;
begin
for i:=1 to N do
readln(a[i]);
mina:=A[1];
n:=1
for i:=2 to N-1 do begin
if A[1]>A[i]
then mina:=A[i];
       n:=i;
end;
write(mina, n);
end.

       

Ответить

Другие вопросы из категории

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

Читайте также

HELP ME!! задан массив размерностью (10х10) элементов. присвоить элементам массиваизначение функции Y=cos(x^0.25-0.5x^0.5+0.25x^0.75) при изменении

аргумента от 6 с шагом 0.25.
найти максимальный элемент массива. сформулировать новый массив путем вычеркивания строки и столбца, на которых расположен максимальный элемент.
вывести на экран в формате 3 знака после запятой:
1. исходный массив
2. полученный массив
3. искомые элементы ( если они есть)
предесмотреть возможность вывода на экран и в файл....

Help!!! Дан массив целых чисел, состоящий из 10 элементов.Заполнить его с клавиатуры. Найти:

-Удвоенную сумму положительных элементов;

-Удалить все четные элементы массива.



Вы находитесь на странице вопроса "HELP!HELP!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.