Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

массив А вводиться с клавиатуры .вывести только нечетные элементы .размер произвольный .решение паскаль

5-9 класс

Gontarenkooleg 09 мая 2014 г., 17:15:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pomogalov92
09 мая 2014 г., 20:11:40 (9 лет назад)

uses   crt; 
var  a:array[1..5] of integer;
  n:integer;
  i:byte;
begin
for i:=1 to 5 do begin
read(a[i]);
writeln;
end;
for i:=1 to 5 do begin
if a[i] mod 2 <> 0 then
writeln(a[i]);
end;
end.

Ответить

Другие вопросы из категории

A 3 Между населёнными пунк­та­ми А, В, С, D, Е по­стро­е­ны

до­ро­ги, про­тяжённость ко­то­рых (в ки­ло­мет­рах) при­ве­де­на в таб­ли­це:

Каковы главные компоненты любого компьютера?

ОТВЕТЬТЕ ПОЖАЛУЙСТА.

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

Помогите пожалуйста 9 класс!

Сравните содержание указания "Открыть с помощью " в контекстных меню нескольких файлов: текстового с расширением txt, текстового с расширением doc, двоих графических с расширениями bmp и gif , музыкального с любым расширением. Чем отличаются подменю этих указаний?

Читайте также

1. Массив и 4 целых чисел вводится с клавиатуры. Найти и вывести произведение элементов массива.

2. Массив из 6 отрицательных и положительных целых чисел вводится в области описания констант. Найти сумму положительных элементов массива.
3. Массив из 5 целых чисел вводится с клавиатуры в строку. Найти сумму элементов массива, стоящих на чётных позициях. Вывести исходный массив и полученную сумму.
4. Массив из 40 целых чисел из промежутка [10,90] задается с помощью генератора случайных чисел. Найти сумму элементов массива, кратных n . Вывести исходный массив и полученную сумму.
Помогите кто в чем может.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

В слове имеются только две одинаковые буквы. Найти их.

Слово вводится с клавиатуры. Программа пишется через массив на языке C++.



Вы находитесь на странице вопроса "массив А вводиться с клавиатуры .вывести только нечетные элементы .размер произвольный .решение паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.