Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1.Даны два числа a и b. Если a>b найти их разность и частное. Если a<b - произведение и сумму..

10-11 класс

2.Дан промежуток (a,b) и число y. Определить, принадлежит ли это число промежутку.
3.

Alinka200000 04 дек. 2016 г., 17:42:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
EaVashurina
04 дек. 2016 г., 20:07:48 (7 лет назад)

вот 1 и 3 задание в общем лови ) на паскале

+ 0 -
Kirito233
04 дек. 2016 г., 22:49:18 (7 лет назад)

Второе задание:
var a,b,y: integer;
begin
read(a,b,y);
if ((y<a) and (y>b)) or ((y>a) and (y<b)) then writeln('принадлежит') else writeln('не принадлежит');
end.

+ 0 -
TanuDeminaru
05 дек. 2016 г., 0:02:45 (7 лет назад)

погодь 3 сделаю

+ 0 -
Арина18112004
05 дек. 2016 г., 0:58:57 (7 лет назад)

окей

+ 0 -
Танюшка12311
05 дек. 2016 г., 3:25:58 (7 лет назад)

1. var a,b:integer;
begin
read(a,b);
if a>b then writeln(a-b,' ',a/b) else writeln(a=b,' ',a*b);
end.

+ 0 -
Мандаринка2003
05 дек. 2016 г., 6:03:09 (7 лет назад)

2. var a,b,y: integer;
begin
read(a,b,y);
if ((y<a) and (y>b)) or ((y>a) and (y<b)) then writeln('принадлежит') else writeln('не принадлежит');
end.

+ 0 -
Adele5
05 дек. 2016 г., 8:26:53 (7 лет назад)

и 3. var a,b,y: integer;
begin
read(a,b,y);
if (a>b) and (a>y) then writeln('большее - ',a);
if (b>a) and (b>y) then writeln('большее - ',b);
if (y>b) and (y>a) then writeln('большее - ',y);
end.

Ответить

Другие вопросы из категории

Читайте также

Сумма цифр. Даны два числа А и В. Подсчитайте кол-во натуральных чисел на отрезке от А до В , сумма цифр которых четна. Программа

получает на вход два натуральных числа А и В, не превосходящих 10^9^ А<=В . Программа должна вывести одно число - кол-во натуральных чисел, больше или равных А и меньших или равных В, сумма цифр которых четна.

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1. Дано шестнадцатиричное число 12CD. Получить его двоичный аналог.

2. Дано десятичное число X=563. Представить его в ячейке.
3. Дано десятичное число X= -62. Представить его в восьмиразрядной ячейке.
4. Дана шестнадцатеричная запись числа X=FB32 в ячейке. Получить исходное число в десятичной системе.



Вы находитесь на странице вопроса "1.Даны два числа a и b. Если a&gt;b найти их разность и частное. Если a&lt;b - произведение и сумму..", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.