Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Реализовать вычисление значений функции y(x) с использованием условия (если_то_иначе). При необходимости воспользуйтесь справочной информацией.

10-11 класс

Значения параметра х (по одному значению для каждого промежутка) задать самостоятельно.

Allensaits 03 июля 2013 г., 10:58:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dedturkin
03 июля 2013 г., 11:40:11 (10 лет назад)

{Pascal ABC.NET}

var a,b,s,y:integer;

       x,c:integer;

begin

a:=-0.0025;

b:=-2.7;

c:=3;

read(x);

if x<=-2 then write(((a*a*b)/9)-abs(x))

else if (x>-2) and (x<4) then write(4*(a*a*a*x*x-c*c))

else begin

          s:=(a*a-2*a*b+b*b)+x*x;

          y:=tan(s);

          write(y);

         end;

end.

Ответить

Другие вопросы из категории

Для групповых операций с файлами используются маски имен файлов.

Маска представляет собой последовательность букв, цифр и прочих допустимых в именах файлов символов, в которых также могут встречаться следующие символы:
Символ «?» (вопросительный знак) означает ровно один произвольный символ.
Символ «*» (звездочка) означает любую последовательность символов произвольной длины, в том числе «*» может задавать и пустую последовательность.
Определите, какое из указанных имен файлов не удовлетворяет маске: sys?.*
1) syste.m
2) sys23.exe
3) system.dll
4) syszx.problem
Как это решать, объясните пожалуйста.

1. Заполнить массив случайные числами из промежутка [10;20]

2. Найти максимальный и минимальный элементы в этом массиве
3. Обменять первый максимальный и последний минимальный

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции

Составить программу вычисления значений функции F(x) на отрезке [а; b] с шагом h. Результат представить в виде таблицы, первый столбец которой — значения

аргумента, вто¬рой — соответствующие значения функции: F(x)=xcos(1\x)+2 Решить нужно в паскаль.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.



Вы находитесь на странице вопроса "Реализовать вычисление значений функции y(x) с использованием условия (если_то_иначе). При необходимости воспользуйтесь справочной информацией.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.