Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйста от этого зависит годовая оценка по информатике) это в паскале с помощью строк Дано предложение. Определить, есть ли в нем буква

5-9 класс

«а». В случае положительного ответа найти порядковый номер первой из них.

10ка20 02 февр. 2014 г., 10:18:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Solonets1
02 февр. 2014 г., 10:49:38 (10 лет назад)

var s:string;
begin
   write('введите предложение');
   readln(s);

   if Pos('a', s)>0 writeln(Pos('a',s))
   else writeln('Буквы "а" в предложении нет');
end.

Ответить

Другие вопросы из категории

Помогите ,пожалуйста !

Задание 12

У исполнителя Вычислитель две команды, которым присвоены номера:

1. умножь на 2
2. вычти 1
Первая из них увеличивает число на экране в 2 раза, вторая уменьшает его на 1. Составьте алгоритм получения из числа 2 числа 13, содержащий не более 5 команд. В ответе запишите только номера команд.

Предположим,

что на «марсианском» языке выражение «

Читайте также

Помогите заполнить таблицу!!! От этого

Помогите заполнить таблицу!!! От этого зависит четвертная оценка , прошу помогите !!!

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))



Вы находитесь на странице вопроса "помогите пожалуйста от этого зависит годовая оценка по информатике) это в паскале с помощью строк Дано предложение. Определить, есть ли в нем буква", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.