Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Пожалуйста, напишите программу в паскале (решение):

1-4 класс

Известна масса каждого человека из группы. Верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?

Mmm102 25 февр. 2014 г., 1:15:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Narbay3
25 февр. 2014 г., 3:07:42 (10 лет назад)

var min,max:integer;

a:real;

begin

write("Vvedite massi vseh ludei iz gruppy: ");

read(a);

min:=a;

while (a>0) do

begin

read(a);

if (a>max) max:=a;

if (a<min) min:=a;

end;

a:=max/min;

if (a>2) then write("Verno") else write("Neverno");

readln

end.

 

Ответить

Читайте также

Пожалуйста напишите значение (x, у, m) барабана1

ПОЖАЛУЙСТА НАПИШИТЕ ОТВЕТ!!!!!!!!!!!!!!!!!!!!!!!!!!!


Я офигела,но все же,помогите пожалуйста))

Напишите программу, вычисляющую значение следующего
выражения:

Найти максимальный элемент массива X(10).

помогите написать программу в паскале пожалуйста.

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.



Вы находитесь на странице вопроса "Пожалуйста, напишите программу в паскале (решение):", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.