Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

решите эти все номера плиз

5-9 класс

Valkiria2005 13 янв. 2014 г., 16:01:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lamanusya
13 янв. 2014 г., 17:44:10 (10 лет назад)

Ответ на первое задание : №4

+ 0 -
AirFroster
13 янв. 2014 г., 18:53:36 (10 лет назад)

Ответ на задание А15 : 4)

Ответить

Другие вопросы из категории

4. Точка А задана координатами X,Y. Написать программу, которая выводит слово «Принадлежит», если

точка принадлежит заштрихованной области
(см. рисунок 4) и «Не принадлежит»
в противном случае. Программа должна иметь дружественный интерфейс. Протестировать
программу для точек (0,0), (1,0), (1.5,1),
(-1,1.5), (-2,-1), (2,-1), (1,-1), (-1,1).

Пользователь Иван имеет свой почтовый электронный адрес.Известно, что его почтовый сервер расположен в России, а почтовый адресс содержит четыре из

представленных элементов,причем каждый элемент не более одного раза. Также известно, что почтового электронного адреса верно:(пятая буква в имени пользователя гласная ) and( третья буква в названии сервера гласная).
1.mo.ru
2.@ua
3.ov@
4.inbox
5.ivan
6.rain.it
восстановите последовательность, задающую правильный почтовый адрес Иванова составив ее из номеров использованных элементов в порядке использования. Полученное число переведите в систему счисления с основанием 16.

1 С его помощью можно предупредить об опасности. 4 буквы

2 Звуки этого инструмента способны донести сигнал на несколько километров. 7 букв
3 Самое современное средство получения информации. 8 букв
4 Служба,обеспечивающая пересылку сообщений,вещей между отправителем и получателем 7 букв

Читайте также

19) Часы с боем бьют каждый час столько раз,сколько часов показывает часовая стрелка, а когда минутная стрелка показывает полчаса один раз,

выберите временной диапозон, в котором часы будут бить один удар три раза подряд с интервалом в полчаса.

а)11:30 - 12:00, б)12:25 - 1:45, в)3:00 - 3:30, г) 12:15 - 1:15

20)

заменив все буквы слова их порядковыми номерами в алфавите,, получили 211120, это слово состовяет?

а)элементом системного блока

б)единицой частоты колебания

в)единицей объема информации

г)интерфейсом

Подскажите пожалуйста эти два номера, мне нужно...., зарание спасибо!

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Решите пожалуйста все, очень нужно.

Если ответите хотя бы на 70%, поставлю Ваш ответ, как лучший <з



Вы находитесь на странице вопроса "решите эти все номера плиз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.