Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

написать програму на с++ для решения ребуса(использовать множество) РАКЕТА+ОРБИТА=КОСМОС

10-11 класс

Suuuslik123 31 июля 2014 г., 10:13:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nuar666
31 июля 2014 г., 12:24:21 (9 лет назад)

/Ребус

Ответить

Другие вопросы из категории

3) Даны 4 числа, они записаны с использованием различных систем счисления. Укажите среди этих чисел то, в двоичной записи которого содержится ровно 5

единиц. Если таких чисел несколько, укажите наибольшее из них.
1) 3110 * 810 + 110 2) F016 + 110 3) 3518 4) 111000112

Построить график функции в MS Excel

y=\frac{1}{2}cos(x-1)

Решение напишите здесь а сам график скиньте пожалуйста документом на мыло:
[email protected]

Умоляю...вопрос жизни и смерти

А вот с этим не поможете где тут ошибка???

Задан
двумерный вещественный массив размерности
N*M (N строк,
M столбцов). 0≤N≤5, 0≤M≤5.
Найти наибольший и наименьший элемент
в массиве.

Читайте также

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Решите ну ктонибуть уже устал ждать

Написать програму на языке паскаля с использование цикла с пердусловием для решении следущей задачи:

дано натуральное как минимум трёхзначное число.Определить,верно ли ,что удвоеная сумма друх его послеследних цифр меньше квадрата первой цифры.

Написать в Паскаль программу для решения следующей задачи.

Вводится строка, состоящая только из цифр без нуля. Написать пользовательскую функцию, которая возвращает строку , добавляя после каждого символа символ '0'.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!



Вы находитесь на странице вопроса "написать програму на с++ для решения ребуса(использовать множество) РАКЕТА+ОРБИТА=КОСМОС", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.