Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Дано целое число га (1 <n <4), которое определяет время года. По указанным значением n Печать списка месяцев, которые относятся к этого времени года.

5-9 класс

MisaNisa 10 сент. 2015 г., 2:16:17 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizunya00
10 сент. 2015 г., 5:00:05 (8 лет назад)

var n:integer;
begin
writeln('Введите порядковый номер времени года');
readln(n);
case n of
1:writeln('Декабрь,Январь,Февраль');
2:writeln('Март,Апрель,Май');
3:writeln('Июнь,Июль,Август');
4:writeln('Сентябрь,Октябрь,Ноябрь');
end;
end.

Ответить

Другие вопросы из категории

ЛЮДИ! ПОМОГИТЕ ПОЖАЛУЙСТА! СРОЧНО НАДО! ВОТ ЗАДАНИЕ : Известно правило: чтобы перевести число из двоичной системы счисления в

восьмеричную, нужно сгруппировать подряд три цифры, считая от запятой, отделяющей целую часть от дробной, и отдельно перевести двоичные числа, полученные из цифр каждой группы, в восьмеричные числа, каждое из которых выражается только одной восьмеричной цифрой. Записанные в том же порядке эти восьмеричные цифры образуют искомую восьмеричную запись числа. Можно ли сформулировать похожее правило для перевода чисел из троичной системы в систему счисления с основанием 9?

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

A) Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит сумму элементов с четными значениями

и количество элементов с нечетными значениями.

б) Составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит произведение элементов с нечетными значениями и количество элементов с четными значениями.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

1)Даны два целых числа A и B (A < B). Найти сумму квадратов всех целых чисел

от A до B включительно.
2)Даны натуральные числа от A до B(A<B). Найти произведение тех из них, которые делятся на 3 и не делятся на 4.
3)Ангелина узнав, что Боря занимается спортом, решила не отставать. Она каждый день делала от 3 до 5 упражнений на икры (вводится во время выполнения программы) и 5 упражнений на пресс. Сколько упражнений она сделала за 5, 10 и 13 дней. (количество упражнений на икры на каждый день вводится отдельно)




Вы находитесь на странице вопроса "Дано целое число га (1 &lt;n &lt;4), которое определяет время года. По указанным значением n Печать списка месяцев, которые относятся к этого времени года.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.