Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите плииииз! ОТ ЭТОГО ЗАВИСИТ МОЯ ОЦЕНКА!!1)составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d

5-9 класс

2)Составить программу и блок-схему нахождения частного и двух чисел.
3)составить блок-схему вывода всех нечетных чисел от 300 до 400.
4)Составить блок-схему вычисления значения функции у=(х-6):3 при изменяющемся х от -5 до 5 с шагом 2

Стасік022 09 окт. 2015 г., 5:21:34 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katya7557
09 окт. 2015 г., 8:13:16 (8 лет назад)

1)program fhd;
var a,b,c,d,x:real;
begin
readln(a,b,c,d);
x:=4*(a+b)-5*c+6*d;
writeln('answer=',x)
end.


Ответить

Другие вопросы из категории

)Размер рабочей области графического редактора, работающего с 16-цветной палитрой, равен 50*40 пикселей. Картинка, занимающая всю рабочую область

графического редактора, передается по некоторому каналу связи за 5 с. Определите скорость передачи информации по этому каналу.

ЛЮДИ! ПОМОГИТЕ ПОЖАЛУЙСТА! СРОЧНО НАДО! ВОТ ЗАДАНИЕ : Известно правило: чтобы перевести число из двоичной системы счисления в

восьмеричную, нужно сгруппировать подряд три цифры, считая от запятой, отделяющей целую часть от дробной, и отдельно перевести двоичные числа, полученные из цифр каждой группы, в восьмеричные числа, каждое из которых выражается только одной восьмеричной цифрой. Записанные в том же порядке эти восьмеричные цифры образуют искомую восьмеричную запись числа. Можно ли сформулировать похожее правило для перевода чисел из троичной системы в систему счисления с основанием 9?

Читайте также

Помогите заполнить таблицу!!! От этого

Помогите заполнить таблицу!!! От этого зависит четвертная оценка , прошу помогите !!!

Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа

2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!



Вы находитесь на странице вопроса "Помогите плииииз! ОТ ЭТОГО ЗАВИСИТ МОЯ ОЦЕНКА!!1)составить программу и блок схему нахождения значения выражения 4(a+b)-5c+6d", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.