Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Cоставьте программу выводящую на экран все числа от -10 до 10, а также их модули (зАДАЧА 1) 8 КЛАСС!!! (2 ЗАДАЧА) CОСТАВЬТЕ ПРОГРАММУ РИСОВАНИЯ

5-9 класс

ОКРУЖНОСТЕЙ С ЦЕНТРОМ В ТОЧКЕ (200,200) И РАДИУСОМ 10, 20, 30, 40, 50 (ПРИМЕНИТЕ КОМАНДУ 'For') 8 КЛАСС!!!

DIANA12323 30 марта 2015 г., 8:30:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Даша2722
30 марта 2015 г., 11:29:55 (9 лет назад)

program Moduli;

var i:integer;

BEGIN

  for i:=(-10) to 10 do write(i,' ');

  for i:=(-10) to 10 do write(abs(i),' '); {This will show modules}

readln;

END.

 

___
I work now at task 2 ....

Ответить

Другие вопросы из категории

Шахматная доска состоит из 64 полей: 8 столбцов на 8 строк.

Какое минимальное количество бит потребуется для кодирования координат одного
шахматного поля?

Чертёжнику был дан для исполнения следующий алгоритм:

Повтори 2 раз
Команда1 Сместиться на (3, 2) Сместиться на (2, 1)
Конец
Сместиться на (–6, –4)
После выполнения этого алгоритма Чертёжник вернулся в исходную точку.
Какую команду надо поставить вместо команды Команда1?

Читайте также

ПОМОГИТЕ ОЧЕНЬ НУЖНО!!!

Составьте программу, выводящую на экран все числа от -10 до 10, а также их модули

Задание 4.Составте программу ,выводящую на экран числа от 1 до 10 , по одному числу в строке.

Задание 5.Дополните программу из задания 4 так , чтобы на экран выводились числа от 1 до 10,а также квадраты и кубы этих чисел в следующем виде:
1 1 1
2 4 8
3 9 27
... ... ...
10 100 1000

ПОМОГИТЕ ПОЖАЛУЙСТА,ЗАДАНИЕ 4 ПИСАТЬ НЕ НУЖНО !ПОСТАВЛЮ ЛУЧЩИЙ ОТВЕТ И "СПАСИБО"



Вы находитесь на странице вопроса "Cоставьте программу выводящую на экран все числа от -10 до 10, а также их модули (зАДАЧА 1) 8 КЛАСС!!! (2 ЗАДАЧА) CОСТАВЬТЕ ПРОГРАММУ РИСОВАНИЯ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.