Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны три целых числа. Найти количество положительных чисел в исходном наборе.

5-9 класс

Chernayaolesya 02 июля 2013 г., 5:30:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Виктория32
02 июля 2013 г., 6:22:19 (10 лет назад)

Program one;
var a,b,c,k: integer;
begin
writeln ('Введите числа, нажимая после каждого enter');
readln (a);
readln (b);
readln (c);
k:=0;
If a>0 then k:=k+1 else k:=k+0;
If b>0 then k:=k+1 else k:=k+0;
If c>0 then k:=k+1 else k:=k+0;
writeln ('Количество положительных чисел ', k)
end.

Ответить

Другие вопросы из категории

переведите пожалуйста:0110011 и 0111011: в восьмиричную,десятичную,шестнадцатиричную

22 и 752:в двоичную,десятичную,шестнадцатиричную
15 и 100:в двоичную,восьмиричную,шестнадцатиричную
А4 и CAD:в двоичную,восьмиричную,десятичную

Помогите пожалуйста срочно надо программа

Водится возраст человека вывести имеет ли право человека голосовать (<=18) если не имеет то вывести сколько лет ему надо подождать

почему при работе за компьютером необходимо соблюдать правила техники безопасности

какие требования правил техники безопасности являются по вашему мнению основными 2-3 примера
какие рекомендации по организации работы за компьютером вы считаете основными 2-3 примера

Вопрос на скриншоте!

Читайте также

Ребятки!!!!ПОмогите пожалуйста очень срочно!!!! Дан файл f компоненты которого действительные числа.Найти сумму компонентов

файла.Результат поместить в файл g.

дан файл f компоненты которого являются целыми числамию Найти наибольший и наименьший из компонентов файла.результат поместить в файл g

ДАн файл f компоненты которого являются целыми числами найти количество чётных чисел среди компонентов.результат поместить в файл g

Дан файл F компоненты которого являяются целыми числами.записать в файл g все чётных числа файла f

Дан файл F компоненты которого являяются целыми числами переписать компоненты файла f в файл g,так чтобы в файле сначала шли отрицательные а потом положительные числа.

Информатика 9 класс.

Турбо Паскаль.Дано три целых числа.Найти произведение максимального на минимальное.
Нужно составить формулу.
ПОМОГИТЕ ПОЖАЛУЙСТА :(

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.



Вы находитесь на странице вопроса "Даны три целых числа. Найти количество положительных чисел в исходном наборе.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.