Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Два текста на русском языке записаны в различных кодировках. Первый текст состоит из 240 символов и записан в 16-битной кодировке Unicode, второй текст сос

10-11 класс

тоит из 120 символов и записан в 8-битной кодировке КОИ-8. Во сколько раз количество информации в первом тексте больше, чем во втором?
1)5 2)2 3)3 4)4

Sozontov123 29 сент. 2014 г., 15:45:55 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Денча
29 сент. 2014 г., 17:40:54 (9 лет назад)

второй вариант ответа

Ответить

Другие вопросы из категории

помогите сделать по прикладному программированию.

задание: вычислить значение функции

Помогите исправить ошибки Задание: составить программу на яз. Паскаль с использованием цикла с неизвестным числом повторений для вычислений значения

функции F(x)=sin(x)+tg(x) на отрезке [А, В] при изменении аргумента в точках хi = А+iН, где Н – шаг. А=1, В=2, Н=0,125.

Листинг программы:

Program Tabulir;

Var x, y: real;

Begin x:=1;

While x≤2 do begin

y:=sin(x)+tg(x);

writeln (x:9:1, y:16:3);

x:=x+0,125;

End.

Читайте также

ПАСКАЛЬ.1)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 1000.опишите на русском языке или на одном из

языков программирования алгоритм,позволяющий найти среднее арифметическое нечетных трехзначных чисел,записанных в этом массиве.если ни одного такого числа нет,нужно вывести сообщение об этом.
2)дан целочисленный массив из 30 элементов.элементы массива могут принимать целые значения от 0 до 100.опишите на русском языке или на одном из языков программирования алгоритм,позволяющий найти и вывести произведение элементов массива,которые имеют четное значение и не оканчиваются на 0.

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 8-битном коде КОИ-8, в

16-битную кодировку Unicode. При этом информационное сообщение увеличилось на 480 бит. Какова длина сообщения в символах?

Ребят, помогите с задачей. Буду признательна ,если подробно решение распишете.Первоначально сообщение на русском языке было записано в 16-битном

коде Unicode. При его перекодировке в 8-битную кодировку КОИ-8 информационное сообщение уменьшилось на 800 бит. Сколько символов в сообщении?

Автоматическое устройство выполнило перекодировку информационного сообщения на русском языке, которое было записано в 8-битовой кодировке КОИ-8 в

16-битовый код Unicode. При этом объем сообщения увеличился на 288 бит. Сколько символов в сообщении?

автоматическое устройство осуществило перекодировку информационного сообщения на русском языке длинной в 20 символов, первоначально записанного в

2-байтном коде Unicode, в 8-битную кодировку КОИ-8. На сколько бит уменьшилась длина сообщения?



Вы находитесь на странице вопроса "Два текста на русском языке записаны в различных кодировках. Первый текст состоит из 240 символов и записан в 16-битной кодировке Unicode, второй текст сос", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.