Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

помогите еще пожалуйста)

10-11 класс

Kirusik98 04 дек. 2014 г., 22:53:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Soloveva
05 дек. 2014 г., 0:58:05 (9 лет назад)

var a,b,c:array[1..5] of integer;
d:integer;
begin
writeln('Введите элементы 1 массива');
for d:=1 to 5 do
begin
read(a[d]);
end;
writeln('Введите элементы 2 массива');
for d:=1 to 5 do
begin
read(b[d]);
end;
for d:=1 to 5 do
begin
c[d]:=a[d]+b[d];
write(c[d],' ');
end;
end.

Ответить

Другие вопросы из категории

Составить программу

вычисления суммы первых N
членов последовательности заданной функцией


А(к)=К2/(К2+1), где К - номер
элемента последовательности.

Программа visual basic

Задание 1.разработайте программу которая будет вычислять площадь трапеции
задание 2.создайте проект который изменит цвет и размер формы

Читайте также

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите срочно пожалуйста
Помогите срочно пожалуйста
помогите решить пожалуйста))


Вы находитесь на странице вопроса "помогите еще пожалуйста)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.