Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами

5-9 класс

милана02 08 сент. 2016 г., 15:04:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zema9086
08 сент. 2016 г., 16:28:12 (7 лет назад)

var s:string;

t:char;

Begin

  read(s);

  t:=s[1];

  s[1]:=s[length(s)];

  s[length(s)]:=t;

  writeln(s);

End.

Ответить

Другие вопросы из категории

Помогите пожалуйста составить программу (по Паскалю)

даны целые числа а1....аN найти максимальное число.

1303_(4)-

1303_4+10222_3=?_8

Читайте также

Помогите пожалуйста)

Нужно составить программу (в паскаль),которая бы высчитывала значение следующего выражения....

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.

Помогите , пожалуйста . Нужно написать программу для Паскаль.

Ввести пять чисел и найти наибольшее из них.
Я тут написал кое-что ,но не знаю правильно ли :(
HELP ME.

program ru;
var a,b,c,d,e,max:integer;
begin
writln('Введите пять целых чисел');
if a>b then
begin
max:=a;
end
else begin
max:=b;
end;
if max>c then
begin
max:=max;
else begin
max:=c;
end;
if d>e then begin
max:=d;
end
else begin
max:=e;
end.



Вы находитесь на странице вопроса "помогите пожалуйста нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.