Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу,которая вычисляет колличество двухзначных чисел,которые кратны 2 и 3.

5-9 класс

AinurDzhanabayeva 26 окт. 2016 г., 8:24:11 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linabeko
26 окт. 2016 г., 10:23:21 (7 лет назад)

uses crt;
var x,k:integer;
begin
     k:=0;
     for x:=10 to 99 do
         if (x mod 2=0) and (x mod 3=0) then inc(k);
     writeln('Количество двухзначных чисел, кратных 2 и 3: 

+ 0 -
Izumrud6731
26 окт. 2016 г., 13:20:18 (7 лет назад)

программу на чем?

+ 0 -
Jokerok122
26 окт. 2016 г., 15:43:45 (7 лет назад)

Паскаль

+ 0 -
Педько02
26 окт. 2016 г., 16:51:07 (7 лет назад)

Комментарий удален

+ 0 -
Advnc
26 окт. 2016 г., 18:28:10 (7 лет назад)

Из массива

+ 0 -
Ilja25021996
26 окт. 2016 г., 20:08:58 (7 лет назад)

Ну двузначные же числа, о каком массиве может идти речь

Ответить

Другие вопросы из категории

Даны пути одной файловой системы: С:/Экзамен/Фото/ф1.doc C:/Экзамен/ф2.doc C:/Экзамен/ф1.bmp

C:/Экзамен/Фото/ф3.bmp

C:/Фото/ф4.doc

C:/ф5.doc

Сколько папок окажутся пустыми,если из указанных папок удалить все файлы с расширением doc ? ( считать, что данные папки не содержат других файлов и папок,кроме указанных)

Варианты ответов: 1)1,2)2,3)3,4)0

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3. Программа получает на вход количество чисел в

последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3. Количество чисел не превышает 100. Введённые числа не превышают 300. Программа должна вывести одно число – сумму чисел, кратных 3.

Читайте также

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Помогите,срочно!!!

Составить программу вывода тех двух значных чисел которые делятся на 9 без остатка



Вы находитесь на странице вопроса "Составить программу,которая вычисляет колличество двухзначных чисел,которые кратны 2 и 3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.